#openstack-meeting: neutron_routed_networks

Meeting started by carl_baldwin at 15:01:00 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 15:01:08)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron-Routed-Networks (carl_baldwin, 15:01:17)
    2. http://releases.openstack.org/newton/schedule.html (carl_baldwin, 15:03:15)
    3. https://review.openstack.org/#/c/288774/ (carl_baldwin, 15:03:58)
    4. https://etherpad.openstack.org/p/routed-provider-networks-notes (carl_baldwin, 15:05:01)

  2. Nova Scheduler (carl_baldwin, 15:09:41)
    1. https://review.openstack.org/#/c/300176 (mlavalle, 15:10:36)

  3. Host / Segment Mapping (carl_baldwin, 15:18:06)
    1. https://review.openstack.org/#/c/285548 (mlavalle, 15:19:00)

  4. Create / delete segment in ML2 (carl_baldwin, 15:26:56)
    1. https://wiki.openstack.org/wiki/Meetings/ML2 (carl_baldwin, 15:31:32)
    2. ACTION: carl_baldwin will add create / delete segments to ml2 agenda and attend meeting. (carl_baldwin, 15:33:28)

  5. Segment aware DHCP (carl_baldwin, 15:35:51)
  6. Client (carl_baldwin, 15:40:31)
  7. OVN and routed networks (carl_baldwin, 15:44:42)
    1. https://review.openstack.org/#/c/302623/ (xiaohhui, 15:51:36)

  8. Deliverables. (carl_baldwin, 15:53:55)


Meeting ended at 16:00:15 UTC (full logs).

Action items

  1. carl_baldwin will add create / delete segments to ml2 agenda and attend meeting.


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will add create / delete segments to ml2 agenda and attend meeting.


People present (lines said)

  1. carl_baldwin (99)
  2. mlavalle (45)
  3. blogan (21)
  4. xiaohhui (20)
  5. rtheis (14)
  6. HenryG (3)
  7. openstack (3)
  8. alekseyruban (1)


Generated by MeetBot 0.1.4.