#openstack-meeting: neutron_qos

Meeting started by mlavalle at 15:00:58 UTC (full logs).

Meeting summary

    1. https://bugs.launchpad.net/neutron/+bug/1578989 (mlavalle, 15:09:54)

  1. RFEs (mlavalle, 15:35:17)
    1. ACTION: mlavalle to talk to the VPNaaS team about https://review.openstack.org/#/c/558986/ (mlavalle, 15:37:17)
    2. https://review.openstack.org/#/c/574781/ (mlavalle, 15:40:40)
    3. https://review.openstack.org/#/c/574783/ (mlavalle, 15:40:56)
    4. https://bugs.launchpad.net/neutron/+bug/1757044 has been discussed twice by the drivers team. Waiting clarification from submitter (mlavalle, 15:43:00)
    5. https://bugs.launchpad.net/neutron/+bug/1708460. The spec is up for review (mlavalle, 15:44:00)
    6. https://review.openstack.org/#/c/445762 (mlavalle, 15:44:54)
    7. ACTION: mlavalle to review it (mlavalle, 15:45:02)

  2. Bugs (mlavalle, 15:46:13)
  3. Open Discussion (mlavalle, 15:47:26)


Meeting ended at 15:48:34 UTC (full logs).

Action items

  1. mlavalle to talk to the VPNaaS team about https://review.openstack.org/#/c/558986/
  2. mlavalle to review it


Action items, by person

  1. mlavalle
    1. mlavalle to talk to the VPNaaS team about https://review.openstack.org/#/c/558986/
    2. mlavalle to review it
  2. openstack
    1. mlavalle to talk to the VPNaaS team about https://review.openstack.org/#/c/558986/


People present (lines said)

  1. mlavalle (77)
  2. rubasov (29)
  3. gibi (13)
  4. openstack (10)
  5. patchbot (7)
  6. njohnston (2)


Generated by MeetBot 0.1.4.