#openstack-meeting: neutron_qos

Meeting started by ajo at 15:02:22 UTC (full logs).

Meeting summary

  1. Announcements (ajo, 15:02:39)
    1. https://review.openstack.org/#/c/396651/ (ajo, 15:03:21)
    2. ACTION: ajo ping all qos-driver implementers to update their drivers in pike, change shall be easy, (ajo, 15:03:53)
    3. https://review.openstack.org/#/c/426946/ (ajo, 15:04:30)

  2. Documentation (ajo, 15:07:21)
    1. https://bugs.launchpad.net/neutron/+bug/1618769 (ajo, 15:07:27)
    2. https://bugs.launchpad.net/neutron/+bug/1618762 (ajo, 15:07:28)

  3. Bugs (ajo, 15:10:21)
    1. https://bugs.launchpad.net/neutron/+bug/1649503 (ajo, 15:10:32)
    2. ACTION: ajo ping kevinbenton about bug 1649503 (ajo, 15:12:48)
    3. https://bugs.launchpad.net/neutron/+bug/1627749 better error handling (ajo, 15:13:26)
    4. https://review.openstack.org/#/c/396651/29/neutron/services/qos/drivers/manager.py@69 (ajo, 15:14:10)
    5. https://bugs.launchpad.net/neutron/+bug/1657381 (ajo, 15:19:23)
    6. https://bugs.launchpad.net/neutron/+bug/1639186 (ajo, 15:24:28)
    7. https://review.openstack.org/#/c/425218/ (ralonsoh, 15:30:51)
    8. https://review.openstack.org/#/c/425218/ (ajo, 15:31:02)
    9. https://review.openstack.org/#/c/425280/ (ajo, 15:32:40)

  4. RFEs (ajo, 15:34:28)
    1. https://bugs.launchpad.net/neutron/+bug/1560961. instance-ingress (ajo, 15:37:21)
    2. https://bugs.launchpad.net/neutron/+bug/1578989 strict minimum bw (ajo, 15:37:22)
    3. https://bugs.launchpad.net/neutron/+bug/1505631 (ajo, 15:37:33)
    4. https://etherpad.openstack.org/p/QoS_ECN (ajo, 15:38:17)
    5. ACTION: reedip ECN RFE refinement :) (ajo, 15:46:47)


Meeting ended at 15:59:54 UTC (full logs).

Action items

  1. ajo ping all qos-driver implementers to update their drivers in pike, change shall be easy,
  2. ajo ping kevinbenton about bug 1649503
  3. reedip ECN RFE refinement :)


Action items, by person

  1. ajo
    1. ajo ping all qos-driver implementers to update their drivers in pike, change shall be easy,
    2. ajo ping kevinbenton about bug 1649503


People present (lines said)

  1. ajo (173)
  2. ralonsoh (32)
  3. davidsha (15)
  4. openstack (15)
  5. reedip_ (14)
  6. slaweq_ (10)
  7. ltomasbo (3)
  8. njohnston (2)
  9. dalvarez (1)


Generated by MeetBot 0.1.4.