#openstack-meeting-3: neutron_qos

Meeting started by njohnston__ at 14:01:16 UTC (full logs).

Meeting summary

  1. Announcements (njohnston__, 14:01:50)
  2. Late-Breaking News (njohnston__, 14:02:24)
    1. ACTION: njohnston Test ovs-ofctl dump-flows output pre and post VM deletion to make sure that QoS flows are removed. (ajo_, 14:07:10)
    2. ACTION: moshele File bug report after njohnston verifies bug truthiness. (njohnston__, 14:08:13)

  3. Bugs (njohnston__, 14:08:49)
    1. http://bit.ly/1WhXlzm (njohnston__, 14:09:03)
    2. https://bugs.launchpad.net/bugs/1515533 (njohnston__, 14:09:49)
    3. https://bugs.launchpad.net/neutron/+bug/1507654 (njohnston__, 14:13:23)
    4. https://bugs.launchpad.net/neutron/+bug/1507761 (njohnston__, 14:15:07)
    5. ACTION: njohnston close bug 1507654 as "won't fix" (njohnston__, 14:17:23)
    6. https://bugs.launchpad.net/neutron/+bug/1515564 (njohnston__, 14:19:47)
    7. https://bugs.launchpad.net/neutron/+bug/1558614 (njohnston__, 14:21:53)
    8. https://review.openstack.org/#/c/294463/ (ajo_, 14:22:31)
    9. https://review.openstack.org/#/c/294463/ (ajo_, 14:22:33)

  4. Approved RFEs (njohnston__, 14:26:39)
    1. https://bugs.launchpad.net/neutron/+bug/1468353 (njohnston__, 14:26:48)
    2. https://bugs.launchpad.net/neutron/+bug/1560961 (njohnston__, 14:27:21)

  5. RFEs that don't have the rfe-approved tag (njohnston__, 14:30:12)
    1. https://bugs.launchpad.net/neutron/+bug/1505627 (njohnston__, 14:30:32)
    2. https://bugs.launchpad.net/neutron/+bug/1505631 (njohnston__, 14:35:48)
    3. https://bugs.launchpad.net/neutron/+bug/1527671 (njohnston__, 14:42:37)
    4. http://eavesdrop.openstack.org/meetings/network_common_flow_classifier/2016/network_common_flow_classifier.2016-05-17-17.02.html (ajo_, 14:43:47)
    5. https://bugs.launchpad.net/neutron/+bug/1557457 (njohnston__, 14:45:51)
    6. https://bugs.launchpad.net/neutron/+bug/1560963 (njohnston__, 14:46:15)
    7. https://bugs.launchpad.net/neutron/+bug/1578989 (ajo_, 14:49:06)
    8. https://bugs.launchpad.net/neutron/+bug/1580149 (njohnston__, 14:50:28)

  6. Other Changes (njohnston__, 14:52:51)
    1. https://review.openstack.org/#/c/317645/ (njohnston__, 14:52:58)

  7. Open Discussion (njohnston__, 14:53:29)
    1. https://review.openstack.org/294463 (ajo_, 14:54:07)


Meeting ended at 15:00:28 UTC (full logs).

Action items

  1. njohnston Test ovs-ofctl dump-flows output pre and post VM deletion to make sure that QoS flows are removed.
  2. moshele File bug report after njohnston verifies bug truthiness.
  3. njohnston close bug 1507654 as "won't fix"


Action items, by person

  1. moshele
    1. moshele File bug report after njohnston verifies bug truthiness.
  2. UNASSIGNED
    1. njohnston Test ovs-ofctl dump-flows output pre and post VM deletion to make sure that QoS flows are removed.
    2. njohnston close bug 1507654 as "won't fix"


People present (lines said)

  1. ajo_ (116)
  2. njohnston__ (104)
  3. slaweq (29)
  4. openstack (25)
  5. davidsha (14)
  6. moshele (13)
  7. ralonsoh (9)
  8. ihrachys (8)
  9. hichihara (6)
  10. mfranc213_ (5)
  11. tmorin (1)


Generated by MeetBot 0.1.4.