#openstack-meeting-3: neutron_qos

Meeting started by ajo at 14:01:23 UTC (full logs).

Meeting summary

  1. Where are we (ajo, 14:01:50)
    1. https://etherpad.openstack.org/p/neutron-qos-jun-3-2015 (ajo, 14:02:10)
    2. https://review.openstack.org/#/c/88599 (ajo, 14:04:40)
    3. http://eavesdrop.openstack.org/meetings/networking/2015/networking.2015-06-02-14.01.log.html#l-293 (ajo, 14:08:55)

  2. QoS design points (ajo, 14:15:14)
  3. organizing work (ajo, 14:53:34)
    1. ACTION: ajo to put the common RPC mechanism to a devref (ajo, 14:54:44)


Meeting ended at 15:00:34 UTC (full logs).

Action items

  1. ajo to put the common RPC mechanism to a devref


Action items, by person

  1. ajo
    1. ajo to put the common RPC mechanism to a devref


People present (lines said)

  1. ajo (152)
  2. irenab (49)
  3. vikram (16)
  4. ihrachyshka (12)
  5. sadasu (7)
  6. sc68cal (4)
  7. moshele (3)
  8. pcarver (3)
  9. openstack (3)
  10. gsagie (3)
  11. vhoward (2)


Generated by MeetBot 0.1.4.