#openstack-meeting-3: neutron_qos

Meeting started by ajo at 14:01:30 UTC (full logs).

Meeting summary

  1. Announcements (ajo, 14:01:52)
    1. https://wiki.openstack.org/wiki/Meetings/NeutronQoS (ajo, 14:01:52)
    2. https://etherpad.openstack.org/p/neutron-liberty-qos-code-sprint (ajo, 14:01:54)

  2. High level api/cmdline overview, to share with operators (ajo, 14:02:27)
    1. https://etherpad.openstack.org/p/neutron-qos-api-preview (ajo, 14:02:27)
    2. ACTION: ajo add direction field to QoSRules (ingress/egress) (ajo, 14:06:57)

  3. Update on latest changes to models (ajo, 14:13:22)
  4. Ideas for generic RPC mechanisms (ajo, 14:14:59)
  5. inter-related specs which should happen after the API (ajo, 14:20:29)
    1. ACTION: vikram__ will take care of the ml2-linuxbridge implementation (ajo, 14:40:33)
    2. ACTION: moshele will take care of the ml2-sriov implementation (ajo, 14:40:52)
    3. ACTION: ajo will take care of the ml2-ovs implementation, gsagie and sc68cal offer help (ajo, 14:41:24)

  6. conflicting type proposals (ajo, 14:43:29)
    1. https://www.ietf.org/rfc/rfc3697.txt (vikram__, 14:46:00)
    2. https://etherpad.openstack.org/p/IPv6Networks (ajo, 14:46:46)
    3. https://www.ietf.org/rfc/rfc3697.txt (ajo, 14:46:52)
    4. https://tools.ietf.org/html/rfc6437 (ajo, 14:47:08)

  7. free discussion (ajo, 14:49:02)
    1. https://github.com/netoisstools/neutron/tree/comcast_milestone_proposed/neutron/services/qos/drivers (ajo, 14:56:02)


Meeting ended at 14:57:52 UTC (full logs).

Action items

  1. ajo add direction field to QoSRules (ingress/egress)
  2. vikram__ will take care of the ml2-linuxbridge implementation
  3. moshele will take care of the ml2-sriov implementation
  4. ajo will take care of the ml2-ovs implementation, gsagie and sc68cal offer help


Action items, by person

  1. ajo
    1. ajo add direction field to QoSRules (ingress/egress)
    2. ajo will take care of the ml2-ovs implementation, gsagie and sc68cal offer help
  2. gsagie
    1. ajo will take care of the ml2-ovs implementation, gsagie and sc68cal offer help
  3. moshele
    1. moshele will take care of the ml2-sriov implementation
  4. sc68cal
    1. ajo will take care of the ml2-ovs implementation, gsagie and sc68cal offer help
  5. vikram__
    1. vikram__ will take care of the ml2-linuxbridge implementation


People present (lines said)

  1. ajo (167)
  2. garyk (35)
  3. vikram__ (26)
  4. sc68cal (19)
  5. irenab (14)
  6. gsagie (12)
  7. sadasu (4)
  8. openstack (3)
  9. moshele (2)
  10. mestery (1)
  11. vhoward (1)


Generated by MeetBot 0.1.4.