#openstack-meeting: neutron_performance

Meeting started by mlavalle at 16:02:45 UTC (full logs).

Meeting summary

  1. Discussion (mlavalle, 16:05:06)
    1. https://docs.openstack.org/rally/latest/quick_start/tutorial/step_10_profiling_openstack_internals.html (mlavalle, 16:22:18)
    2. Add profiler support into Tempest https://review.openstack.org/#/c/523935/ (tovin07, 16:22:55)
    3. http://137.116.141.93:16686/trace/92dbc0064374abfc (tovin07, 16:30:49)
    4. ACTION: slaweq to create a experimental rally job with osprofiler enabled (mlavalle, 16:36:02)
    5. http://paste.openstack.org/show/731683/ (mlavalle, 16:42:32)
    6. http://paste.openstack.org/show/731684/ (mlavalle, 16:42:46)
    7. ACTION: rubasov to add top request offnders to rally job (mlavalle, 16:45:01)
    8. ACTION: mlavalle to simplify the DB traces (mlavalle, 16:48:33)


Meeting ended at 16:57:12 UTC (full logs).

Action items

  1. slaweq to create a experimental rally job with osprofiler enabled
  2. rubasov to add top request offnders to rally job
  3. mlavalle to simplify the DB traces


Action items, by person

  1. mlavalle
    1. mlavalle to simplify the DB traces
  2. rubasov
    1. rubasov to add top request offnders to rally job
  3. slaweq
    1. slaweq to create a experimental rally job with osprofiler enabled


People present (lines said)

  1. mlavalle (102)
  2. rubasov (36)
  3. slaweq (31)
  4. tovin07 (13)
  5. njohnston (10)
  6. openstack (3)
  7. clarkb (1)


Generated by MeetBot 0.1.4.