#openstack-meeting: neutron lbaas

Meeting started by jorgem at 14:00:06 UTC (full logs).

Meeting summary

  1. Discuss reference implementation (jorgem, 14:05:43)
  2. Discuss blockers and mitigation tactics (jorgem, 14:14:28)
    1. https://wiki.openstack.org/wiki/Juno_Release_Schedule (jorgem, 14:16:05)
    2. ACTION: jorgem to check on Neutron due dates (jorgem, 14:20:10)
    3. ACTION: : ctracey and blogan to work closely over the next few days (jorgem, 14:22:05)
    4. https://etherpad.openstack.org/p/lbaas_reviews (dougwig, 14:23:13)
    5. https://review.openstack.org/#/c/106089/ (xgerman, 14:23:22)
    6. ACTION: evgenyf to review https://review.openstack.org/#/c/106089/ (jorgem, 14:26:31)
    7. ACTION: avishayb to continue reviewing core code (jorgem, 14:27:05)
    8. ACTION: avishayb to review https://review.openstack.org/#/c/105609 https://review.openstack.org/#/c/105331 https://review.openstack.org/#/c/105610 (samuelbercovici, 14:28:40)
    9. ACTION: everyone deploy the new code. instructions can be found here: https://wiki.openstack.org/wiki/Neutron/LBaaS/DeployWithDevstack (blogan, 14:28:45)
    10. ACTION: jorgem to ask core reviewers to review https://review.openstack.org/#/c/98640 (jorgem, 14:30:21)

  3. TLS issues (jorgem, 14:32:40)
    1. irc://irc.freenode.net:6667/#topci TLS Issues: Closing on SubjectAltName (jorgem, 14:35:30)
    2. ACTION: evgenyf to add verbage to the spec that says a driver can choose not to use SAN info in order to get vjay2's approval. (https://review.http://openstack.org/#/c/98640/) (jorgem, 14:45:13)

  4. TLS Conflict Resolution during SNI (jorgem, 14:46:44)


Meeting ended at 15:00:43 UTC (full logs).

Action items

  1. jorgem to check on Neutron due dates
  2. : ctracey and blogan to work closely over the next few days
  3. evgenyf to review https://review.openstack.org/#/c/106089/
  4. avishayb to continue reviewing core code
  5. avishayb to review https://review.openstack.org/#/c/105609 https://review.openstack.org/#/c/105331 https://review.openstack.org/#/c/105610
  6. everyone deploy the new code. instructions can be found here: https://wiki.openstack.org/wiki/Neutron/LBaaS/DeployWithDevstack
  7. jorgem to ask core reviewers to review https://review.openstack.org/#/c/98640
  8. evgenyf to add verbage to the spec that says a driver can choose not to use SAN info in order to get vjay2's approval. (https://review.http://openstack.org/#/c/98640/)


Action items, by person

  1. avishayb
    1. avishayb to continue reviewing core code
    2. avishayb to review https://review.openstack.org/#/c/105609 https://review.openstack.org/#/c/105331 https://review.openstack.org/#/c/105610
  2. blogan
    1. : ctracey and blogan to work closely over the next few days
  3. ctracey
    1. : ctracey and blogan to work closely over the next few days
  4. evgenyf
    1. evgenyf to review https://review.openstack.org/#/c/106089/
    2. evgenyf to add verbage to the spec that says a driver can choose not to use SAN info in order to get vjay2's approval. (https://review.http://openstack.org/#/c/98640/)
  5. jorgem
    1. jorgem to check on Neutron due dates
    2. jorgem to ask core reviewers to review https://review.openstack.org/#/c/98640
  6. openstack
    1. evgenyf to review https://review.openstack.org/#/c/106089/
    2. avishayb to review https://review.openstack.org/#/c/105609 https://review.openstack.org/#/c/105331 https://review.openstack.org/#/c/105610
    3. everyone deploy the new code. instructions can be found here: https://wiki.openstack.org/wiki/Neutron/LBaaS/DeployWithDevstack
    4. jorgem to ask core reviewers to review https://review.openstack.org/#/c/98640
    5. evgenyf to add verbage to the spec that says a driver can choose not to use SAN info in order to get vjay2's approval. (https://review.http://openstack.org/#/c/98640/)
  7. vjay2
    1. evgenyf to add verbage to the spec that says a driver can choose not to use SAN info in order to get vjay2's approval. (https://review.http://openstack.org/#/c/98640/)


People present (lines said)

  1. jorgem (58)
  2. sbalukoff (38)
  3. xgerman (36)
  4. dougwig (29)
  5. vjay2 (28)
  6. blogan (27)
  7. sballe_ (18)
  8. crc32 (17)
  9. ctracey (13)
  10. samuelbercovici (13)
  11. ptoohill (7)
  12. evgenyf (6)
  13. crc32_ (5)
  14. jorgem1 (5)
  15. vjay (4)
  16. samuelbercovici1 (4)
  17. rm_work (3)
  18. openstack (3)
  19. johnsom (3)
  20. TrevorV_ (3)
  21. sbalukoff1 (2)
  22. aburaschi (1)
  23. s3wong (1)
  24. avishayb (1)


Generated by MeetBot 0.1.4.