#openstack-meeting-3: neutron_l3

Meeting started by mlavalle at 14:59:58 UTC (full logs).

Meeting summary

  1. Annoucements (mlavalle, 15:01:20)
    1. https://etherpad.openstack.org/p/newton-neutron-midcycle (mlavalle, 15:04:24)

  2. Bugs (mlavalle, 15:04:49)
    1. https://review.openstack.org/#/c/181023/ (pavel_bondar, 15:07:57)
    2. https://review.openstack.org/#/c/300984/ updated it today, fixed some comments (pavel_bondar, 15:13:37)
    3. https://review.openstack.org/#/c/323345 is a WIP, UTs are pending, uploaded to get agreement about the approach (pavel_bondar, 15:14:16)

  3. Routed Networks (mlavalle, 15:17:41)
    1. https://etherpad.openstack.org/p/routed-provider-networks-notes (carl_baldwin, 15:18:19)
    2. https://review.openstack.org/#/c/314815/ (carl_baldwin, 15:19:03)
    3. https://review.openstack.org/#/c/320631 (carl_baldwin, 15:19:20)
    4. https://review.openstack.org/#/c/299591 (carl_baldwin, 15:23:59)

  4. BGP Dynamic Routing (mlavalle, 15:25:17)
    1. https://review.openstack.org/#/c/322654/ (mickeys, 15:32:23)
    2. ACTION: tidwellr to review EPVN spec (tidwellr, 15:34:11)

  5. FWaaS (mlavalle, 15:37:23)
  6. Open discussion (mlavalle, 15:45:07)
    1. https://review.openstack.org/#/c/313291 (mlavalle, 15:47:32)


Meeting ended at 15:51:28 UTC (full logs).

Action items

  1. tidwellr to review EPVN spec


Action items, by person

  1. tidwellr
    1. tidwellr to review EPVN spec


People present (lines said)

  1. mlavalle (47)
  2. carl_baldwin (30)
  3. tidwellr (16)
  4. pavel_bondar (13)
  5. njohnston (10)
  6. openstack (7)
  7. SridarK (6)
  8. Na_Zhu (6)
  9. mickeys (4)
  10. steve_ruan (3)
  11. haleyb (1)
  12. johndperkins (1)
  13. john-davidge (1)
  14. yamamoto (1)


Generated by MeetBot 0.1.4.