#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 14:59:59 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 15:00:29)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron-L3-Subteam#Agenda (carl_baldwin, 15:00:40)
    2. ACTION: carl_baldwin will follow up on -2s after Liberty-3 (carl_baldwin, 15:03:09)

  2. Bugs (carl_baldwin, 15:04:40)
    1. https://bugs.launchpad.net/neutron/+bug/1479130 is also tagged RC-1 and has a couple of patchsets needing review (regXboi, 15:14:25)
    2. https://bugs.launchpad.net/neutron/+bug/1456624 (regXboi, 15:20:46)
    3. ACTION: regXboi to triage https://bugs.launchpad.net/neutron/+bug/1456624 to see if his concerns are warranted (regXboi, 15:23:19)

  3. BGP dynamic routing (carl_baldwin, 15:26:35)
  4. DNS (carl_baldwin, 15:38:21)
  5. Address Scopes (carl_baldwin, 15:45:10)
  6. Open Discussion (carl_baldwin, 15:48:16)


Meeting ended at 15:52:59 UTC (full logs).

Action items

  1. carl_baldwin will follow up on -2s after Liberty-3
  2. regXboi to triage https://bugs.launchpad.net/neutron/+bug/1456624 to see if his concerns are warranted


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will follow up on -2s after Liberty-3
  2. regXboi
    1. regXboi to triage https://bugs.launchpad.net/neutron/+bug/1456624 to see if his concerns are warranted


People present (lines said)

  1. carl_baldwin (62)
  2. regXboi (39)
  3. mlavalle (27)
  4. vikram__ (11)
  5. tidwellr (10)
  6. openstack (9)
  7. pc_m (4)
  8. johnbelamaric (1)
  9. pavel_bondar (1)
  10. armax (1)
  11. john-davidge (1)
  12. amuller (1)
  13. haleyb (1)


Generated by MeetBot 0.1.4.