#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:01:55 UTC (full logs).

Meeting summary

  1. #topic Announcements (carl_baldwin, 15:02:05)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron-L3-Subteam (carl_baldwin, 15:02:19)

  2. Bugs (carl_baldwin, 15:03:19)
    1. ACTION: carl_baldwin will reassess bug 1404743 (carl_baldwin, 15:07:14)
    2. ACTION: carl_baldwin will follow up and reconcile 1469322 and 1323766 (carl_baldwin, 15:17:19)

  3. Routing Network Segments (carl_baldwin, 15:17:56)
  4. bgp-dynamic-routing (carl_baldwin, 15:26:42)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron-L3-Subteam#bgp-dynamic-routing (carl_baldwin, 15:27:59)

  5. neutron-ipam (carl_baldwin, 15:33:25)
  6. Proposing Neutron instrumentation (carl_baldwin, 15:40:03)
    1. https://etherpad.openstack.org/p/neutron-instrumentation etherpad (regXboi, 15:40:53)

  7. DNS (carl_baldwin, 15:44:15)
  8. Address Scopes (carl_baldwin, 15:50:00)
  9. IPv6 (carl_baldwin, 15:53:27)


Meeting ended at 16:00:20 UTC (full logs).

Action items

  1. carl_baldwin will reassess bug 1404743
  2. carl_baldwin will follow up and reconcile 1469322 and 1323766


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will reassess bug 1404743
    2. carl_baldwin will follow up and reconcile 1469322 and 1323766


People present (lines said)

  1. carl_baldwin (76)
  2. regXboi (21)
  3. pavel_bondar (13)
  4. mlavalle (11)
  5. neiljerram (9)
  6. openstack (9)
  7. tidwellr (8)
  8. Vikram_ (6)
  9. pcarver (4)
  10. bradjones (4)
  11. john-davidge (1)
  12. yamamoto (1)


Generated by MeetBot 0.1.4.