#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:01:54 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 15:02:02)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron-L3-Subteam#Agenda (carl_baldwin, 15:02:14)
    2. https://launchpad.net/neutron/+milestone/juno-rc1 (armax, 15:03:49)

  2. Bugs (carl_baldwin, 15:05:04)
    1. ACTION: carl_baldwin will triage new bugs this week (carl_baldwin, 15:06:48)

  3. l3-high-availability (carl_baldwin, 15:08:09)
    1. https://review.openstack.org/#/c/124408/ (safchain, 15:09:30)

  4. bgp-dynamic-routing (carl_baldwin, 15:20:07)
    1. https://review.openstack.org/#/c/125401/ (carl_baldwin, 15:21:39)

  5. L3 Agent cleanup, refactoring, and possible restructuring. (carl_baldwin, 15:29:37)
  6. neutron-ovs-dvr (carl_baldwin, 15:48:01)
    1. https://review.openstack.org/#/c/105855/ (Swami, 15:50:27)
    2. https://review.openstack.org/#/c/123273/ (Swami, 15:50:52)
    3. https://review.openstack.org/#/c/124849/ (Swami, 15:55:03)

  7. Open Discussion (carl_baldwin, 15:59:14)


Meeting ended at 16:00:30 UTC (full logs).

Action items

  1. carl_baldwin will triage new bugs this week


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will triage new bugs this week


People present (lines said)

  1. carl_baldwin (75)
  2. Swami (33)
  3. amuller (24)
  4. devvesa (12)
  5. armax (6)
  6. jschwarz (5)
  7. safchain (4)
  8. pcm__ (4)
  9. ttx (3)
  10. openstack (3)
  11. haleyb (1)


Generated by MeetBot 0.1.4.