#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:01:16 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 15:01:23)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron-L3-Subteam (carl_baldwin, 15:01:34)
    2. https://wiki.openstack.org/wiki/Juno_Release_Schedule (carl_baldwin, 15:02:57)

  2. neutron-ovs-dvr (carl_baldwin, 15:03:35)
    1. (armax, 15:11:09)
    2. https://review.openstack.org/#/c/113420/ (armax, 15:11:10)
    3. : https://review.openstack.org/#/c/113420/ (armax, 15:11:14)
    4. ACTION: carl_baldwin will look for someone to nudge the tempest patch in. (carl_baldwin, 15:13:27)
    5. https://www.mail-archive.com/openstack-infra@lists.openstack.org/msg01132.html (matrohon, 15:18:24)

  3. l3-high-availability (carl_baldwin, 15:19:02)
    1. ACTION: carl_baldwin will publish a map for reviewers today. (carl_baldwin, 15:25:43)
    2. ACTION: carl_baldwin to look in to organizing DVR + L3 HA testing. (carl_baldwin, 15:40:27)

  4. Reschedule routers from downed agents (carl_baldwin, 15:43:44)
  5. bgp-dynamic-routing (carl_baldwin, 15:54:32)


Meeting ended at 16:01:48 UTC (full logs).

Action items

  1. carl_baldwin will look for someone to nudge the tempest patch in.
  2. carl_baldwin will publish a map for reviewers today.
  3. carl_baldwin to look in to organizing DVR + L3 HA testing.


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will look for someone to nudge the tempest patch in.
    2. carl_baldwin will publish a map for reviewers today.
    3. carl_baldwin to look in to organizing DVR + L3 HA testing.


People present (lines said)

  1. carl_baldwin (59)
  2. amuller_ (48)
  3. armax (46)
  4. Sudhakar (19)
  5. Swami (15)
  6. kevinbenton (12)
  7. devvesa (11)
  8. amuller (11)
  9. matrohon (8)
  10. mrsmith (8)
  11. openstack (3)
  12. Rajeev (2)
  13. carl_baldwin_ (1)
  14. pcm_ (1)
  15. yamamoto (1)


Generated by MeetBot 0.1.4.