#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:01:09 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 15:01:18)
    1. https://wiki.openstack.org/wiki/Juno_Release_Schedule (carl_baldwin, 15:02:46)

  2. neutron-ovs-dvr (carl_baldwin, 15:03:14)
    1. https://bugs.launchpad.net/neutron/+bugs?field.tag=l3-dvr-backlog (carl_baldwin, 15:04:13)
    2. https://bugs.launchpad.net/neutron/+bug/1353885 (Swami, 15:08:40)
    3. http://paste.openstack.org/show/91167/ (carl_baldwin, 15:09:07)
    4. ACTION: carl_baldwin will shepherd bug 1353885 through (carl_baldwin, 15:14:30)
    5. https://bugs.launchpad.net/neutron/+bug/1052535 (carl_baldwin, 15:25:23)

  3. l3-high-availability (carl_baldwin, 15:30:40)
  4. l3-svcs-vendor-* (carl_baldwin, 15:35:40)
  5. bgp-dynamic-routing (carl_baldwin, 15:37:19)
    1. ACTION: carl_baldwin will review bgp code in progress (carl_baldwin, 15:37:49)
    2. https://review.openstack.org/#/q/topic:bp/bgp-dynamic-routing,n,z (yamamoto, 15:38:20)

  6. Reschedule routers from downed agents (carl_baldwin, 15:39:37)
    1. https://review.openstack.org/#/c/110893/ (kevinbenton, 15:39:50)

  7. Open Discussion (carl_baldwin, 15:44:36)


Meeting ended at 15:54:58 UTC (full logs).

Action items

  1. carl_baldwin will shepherd bug 1353885 through
  2. carl_baldwin will review bgp code in progress


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will shepherd bug 1353885 through
    2. carl_baldwin will review bgp code in progress


People present (lines said)

  1. carl_baldwin (89)
  2. mrsmith (40)
  3. Swami (12)
  4. PraveenSM (10)
  5. safchain (8)
  6. kevinbenton (6)
  7. pcm_ (4)
  8. seizadi (4)
  9. Rajeev_ (4)
  10. Rajeev (3)
  11. openstack (3)
  12. yamamoto (2)


Generated by MeetBot 0.1.4.