#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:02:18 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 15:02:28)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron-L3-Subteam (carl_baldwin, 15:03:14)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-July/039138.html (carl_baldwin, 15:04:15)

  2. neutron-ovs-dvr (carl_baldwin, 15:07:15)
    1. https://docs.google.com/document/d/1depasJSnGZPOnRLxEC_PYsVLcGVFXZLqP52RFTe21BE/edit?pli=1#heading=h.5w7clq272tji (yamamoto, 15:13:26)

  3. l3-high-availability (carl_baldwin, 15:23:01)
  4. pluggable-ext-net (carl_baldwin, 15:27:55)
  5. l3-svcs-vendor-* (carl_baldwin, 15:29:01)
    1. ACTION: carl_baldwin will review https://review.openstack.org/#/c/102351/. (carl_baldwin, 15:31:44)

  6. neutron-ovs-dvr (carl_baldwin, 15:37:16)
    1. https://review.openstack.org/#/c/77578/ (viveknarasimhan, 15:39:07)
    2. ACTION: carl_baldwin will work https://review.openstack.org/#/c/77578/ in to the current DVR work. (carl_baldwin, 15:42:59)

  7. bgp-dynamic-routing (carl_baldwin, 15:43:36)
    1. https://wiki.openstack.org/wiki/Juno_Release_Schedule (carl_baldwin, 15:48:38)

  8. neutron-ipam (carl_baldwin, 15:51:00)
    1. https://review.openstack.org/#/c/97986/ (seizadi, 15:56:28)
    2. https://review.openstack.org/#/c/97967/ (carl_baldwin, 15:58:57)


Meeting ended at 16:01:55 UTC (full logs).

Action items

  1. carl_baldwin will review https://review.openstack.org/#/c/102351/.
  2. carl_baldwin will work https://review.openstack.org/#/c/77578/ in to the current DVR work.


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will review https://review.openstack.org/#/c/102351/.
    2. carl_baldwin will work https://review.openstack.org/#/c/77578/ in to the current DVR work.
  2. openstack
    1. carl_baldwin will review https://review.openstack.org/#/c/102351/.
    2. carl_baldwin will work https://review.openstack.org/#/c/77578/ in to the current DVR work.


People present (lines said)

  1. carl_baldwin (103)
  2. viveknarasimhan (36)
  3. yamamoto (25)
  4. mrsmith (18)
  5. seizadi (12)
  6. devvesa (11)
  7. pcm_ (7)
  8. safchain (6)
  9. chuckC (4)
  10. openstack (3)


Generated by MeetBot 0.1.4.