#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:01:32 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 15:01:56)
    1. https://etherpad.openstack.org/p/neutron-juno-mid-cycle-meeting (carl_baldwin, 15:03:34)

  2. Bugs (carl_baldwin, 15:04:19)
    1. https://bugs.launchpad.net/neutron/+bugs?field.tag=l3-ipam-dhcp (carl_baldwin, 15:04:28)

  3. l3-high-availability (carl_baldwin, 15:06:16)
    1. ACTION: carl_baldwin will revisit l3-high-availability bp (carl_baldwin, 15:08:24)

  4. neutron-ipam (carl_baldwin, 15:09:28)
    1. ACTION: carl_baldwin will also review neutron-ipam bp. (carl_baldwin, 15:14:12)

  5. bgp-dynamic-routing (carl_baldwin, 15:15:10)
    1. http://sourceforge.net/p/ryu/mailman/message/32434586/ (yamamoto, 15:18:06)
    2. http://sourceforge.net/p/ryu/mailman/message/32434586/ (devvesa, 15:29:26)
    3. ACTION: devvesa will review BGP speaker API. (carl_baldwin, 15:29:57)

  6. neutron-ovs-dvr (carl_baldwin, 15:32:01)
    1. https://review.openstack.org/#/q/topic:bp/neutron-ovs-dvr,n,z (carl_baldwin, 15:36:30)
    2. https://wiki.openstack.org/wiki/Neutron/DVR/HowTo (carl_baldwin, 15:37:08)

  7. Open Discussion (carl_baldwin, 15:44:22)
  8. l3-svcs-vendor-* (carl_baldwin, 15:46:18)
    1. https://review.openstack.org/#/c/99437/ (carl_baldwin, 15:49:11)

  9. Open Discussion (carl_baldwin, 15:53:31)


Meeting ended at 15:55:44 UTC (full logs).

Action items

  1. carl_baldwin will revisit l3-high-availability bp
  2. carl_baldwin will also review neutron-ipam bp.
  3. devvesa will review BGP speaker API.


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will revisit l3-high-availability bp
    2. carl_baldwin will also review neutron-ipam bp.
  2. devvesa
    1. devvesa will review BGP speaker API.


People present (lines said)

  1. carl_baldwin (79)
  2. yamamoto (23)
  3. devvesa (20)
  4. pcm_ (17)
  5. seizadi (9)
  6. safchain (5)
  7. chuckC (5)
  8. openstack (3)


Generated by MeetBot 0.1.4.