#openstack-meeting-3: neutron-drivers

Meeting started by mestery at 15:30:22 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/NeutronDrivers Agenda (mestery, 15:30:57)

  1. Specific Specs (mestery, 15:31:16)
    1. https://review.openstack.org/196803 Really Get Me a Network (mestery, 15:31:28)
    2. ACTION: neutron-drivers to review "Really Get Me a Network" update (mestery, 15:33:34)
    3. https://review.openstack.org/#/c/196812/ Segmented, L3-only networks (mestery, 15:33:47)
    4. ACTION: neutron-drivers to review "Segmented, L3-only networks" (mestery, 15:36:59)

  2. Open Discussion (mestery, 15:37:18)
    1. ACTION: mestery to move this meeting to a time when kevinbenton can attend and when everyone else is awake (mestery, 15:37:28)
    2. https://bugs.launchpad.net/neutron/+bug/1370033 (mestery, 15:40:14)
    3. https://bugs.launchpad.net/neutron/+bug/1468803 (mestery, 15:42:21)
    4. https://bugs.launchpad.net/neutron/+bug/1468493 (mestery, 15:43:56)
    5. https://bugs.launchpad.net/neutron/+bug/1468236 (mestery, 15:44:31)
    6. https://bugs.launchpad.net/neutron/+bug/1469322 (mestery, 15:47:06)


Meeting ended at 15:52:01 UTC (full logs).

Action items

  1. neutron-drivers to review "Really Get Me a Network" update
  2. neutron-drivers to review "Segmented, L3-only networks"
  3. mestery to move this meeting to a time when kevinbenton can attend and when everyone else is awake


Action items, by person

  1. mestery
    1. mestery to move this meeting to a time when kevinbenton can attend and when everyone else is awake
  2. UNASSIGNED
    1. neutron-drivers to review "Really Get Me a Network" update
    2. neutron-drivers to review "Segmented, L3-only networks"


People present (lines said)

  1. mestery (55)
  2. dougwig (11)
  3. openstack (10)
  4. carl_baldwin (8)
  5. haleyb (1)


Generated by MeetBot 0.1.4.