#openstack-meeting: neutron_db

Meeting started by HenryG at 13:00:18 UTC (full logs).

Meeting summary

  1. Blueprint (HenryG, 13:00:48)
  2. Work in progress (HenryG, 13:02:11)
    1. https://review.openstack.org/96438 (HenryG, 13:03:20)
    2. ACTION: akamyshnikova_ to submit request to openstack/requirements to bump min versions of sqlalchemy and alembic (HenryG, 13:15:08)

  3. Open discussion (HenryG, 13:26:26)


Meeting ended at 13:45:58 UTC (full logs).

Action items

  1. akamyshnikova_ to submit request to openstack/requirements to bump min versions of sqlalchemy and alembic


Action items, by person

  1. akamyshnikova_
    1. akamyshnikova_ to submit request to openstack/requirements to bump min versions of sqlalchemy and alembic
  2. openstack
    1. akamyshnikova_ to submit request to openstack/requirements to bump min versions of sqlalchemy and alembic


People present (lines said)

  1. HenryG (42)
  2. rpodolyaka (25)
  3. salv-orlando (22)
  4. akamyshnikova_ (10)
  5. rossella_s (6)
  6. openstack (3)
  7. jlibosva (1)


Generated by MeetBot 0.1.4.