#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:02:42 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:05:52)
    1. https://review.opendev.org/c/openstack/neutron/+/913700 (lajoskatona, 15:07:56)
    2. https://c2deb3ebe4d3800fb471-ee896de7b34caf47b7848064119af8f8.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-oslo-master/c97a63e/testr_results.html (ykarel, 15:11:36)

  2. Stable branches (ykarel, 15:30:34)
  3. Stadium projects (ykarel, 15:32:29)
  4. Rechecks (ykarel, 15:33:48)
  5. fullstack/functional (ykarel, 15:34:25)
    1. https://e3038c0311308f214540-ebb0bf58265a2173bda790006658dd60.ssl.cf1.rackcdn.com/913809/1/gate/neutron-functional-with-uwsgi/9e7a70e/testr_results.html (ykarel, 15:38:03)
    2. https://5a9894cfd54f063c7126-217ff60ed5d3b708136ee1404afca04a.ssl.cf2.rackcdn.com/913809/1/gate/neutron-functional-with-uwsgi/88a9e7b/testr_results.html (ykarel, 15:38:09)
    3. https://review.opendev.org/c/openstack/neutron/+/913809 (ykarel, 15:38:23)

  6. Periodic (ykarel, 15:43:59)
    1. https://zuul.openstack.org/builds?job_name=devstack-tobiko-neutron&project=openstack%2Fneutron&branch=stable%2F2023.1&skip=0 (ykarel, 15:44:45)
    2. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_010/periodic/opendev.org/openstack/neutron/stable/2023.1/devstack-tobiko-neutron/01081a2/tobiko_results_02_create_neutron_resources_neutron.html?sort=result (ralonsoh, 15:47:07)
    3. ACTION: ykarel to check and report lp for tobiko job failures (ykarel, 15:47:39)

  7. Grafana (ykarel, 15:47:54)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:48:00)

  8. On Demand (ykarel, 15:50:10)


Meeting ended at 15:52:48 UTC (full logs).

Action items

  1. ykarel to check and report lp for tobiko job failures


Action items, by person

  1. ykarel
    1. ykarel to check and report lp for tobiko job failures


People present (lines said)

  1. ykarel (87)
  2. ralonsoh (24)
  3. lajoskatona (11)
  4. opendevmeet (3)
  5. mlavalle (1)
  6. haleyb (1)
  7. mtomaska (1)
  8. opendevreview (1)


Generated by MeetBot 0.1.4.