15:01:10 <ykarel> #startmeeting neutron_ci
15:01:10 <opendevmeet> Meeting started Tue Mar 19 15:01:10 2024 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:10 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:10 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:01:19 <ykarel> ping  bcafarel, lajoskatona, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
15:01:25 <ykarel> This will be video meeting today: https://meetpad.opendev.org/neutron-ci-meetings
15:03:14 <ykarel> #topic Actions from previous meetings
15:03:18 <lajoskatona> o/
15:03:21 <ykarel> slaweq to check on tobiko issue in stable branches
15:04:02 <ykarel> #info fixed in tobiko
15:04:05 <ykarel> mtomaska to check fullstack failure from last week
15:05:38 <mtomaska> https://paste.opendev.org/show/bZ1zodtavfgwgFNxAcMw/
15:07:06 <mtomaska> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_43a/910379/2/gate/neutron-fullstack-with-uwsgi/43a8f53/testr_results.html
15:08:43 <f0o_> Hi I'm running into an odd permission-denied issue when attempting to create a port on a shared network (via tenant-specific RBAC, not wildcard) https://paste.opendev.org/show/bVkwhTPdPRWkVypXH7nx/ - any pointers to look at? This is a stock OSA deployment
15:09:11 <ykarel> #topic Stable branches
15:09:18 <ykarel> bcafarel, any update
15:10:10 <ralonsoh> f0o_, in a meeting now in this channel, we can talk after it
15:10:13 <ykarel> #topic Stadium projects
15:10:20 <ykarel> neutron-fwaas https://zuul.openstack.org/build/9c0fecbe534549588c1f1a2141bf66a9
15:11:48 <ralonsoh> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_9c0/periodic-weekly/opendev.org/openstack/neutron-fwaas/master/neutron-tempest-plugin-fwaas/9c0fecb/controller/logs/screen-q-svc.txt
15:13:24 <ykarel> #action lajoskatona to check fwass failure is a one time or happens more frequently
15:13:33 <ykarel> #topic Rechecks
15:13:56 <opendevreview> Michel Nederlof proposed openstack/ovn-bgp-agent master: Add support for l3vpn with NB driver  https://review.opendev.org/c/openstack/ovn-bgp-agent/+/906505
15:14:33 <opendevreview> Frode Nordahl proposed openstack/ovsdbapp master: Fix BFD functional test, avoid comparing status column  https://review.opendev.org/c/openstack/ovsdbapp/+/913688
15:15:10 <fnordahl> lajoskatona: (^ ought to address the issue you pointed at earlier)
15:18:50 <ykarel> #topic fullstack/functional
15:18:57 <ykarel> NetworkInterfaceNotFound
15:19:04 <ykarel> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_38c/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-oslo-master/38c430f/testr_results.html
15:19:04 <ykarel> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_ed9/periodic/opendev.org/openstack/neutron/master/neutron-functional/ed9792d/testr_results.html
15:19:04 <ykarel> https://a240fd3256f5b2863f3d-53302f911195502b1bb2d87ad2b01ca2.ssl.cf2.rackcdn.com/913574/1/check/neutron-functional-with-uwsgi/3ded916/testr_results.html
15:19:04 <ykarel> https://2db12bf686954cafec50-571baf10d8fb9f8a9cb5a5e38315002b.ssl.cf5.rackcdn.com/912629/2/check/neutron-functional-with-uwsgi/469dc01/testr_results.html
15:19:15 <ykarel> #link  https://review.opendev.org/c/openstack/neutron/+/911647
15:19:15 <ralonsoh> https://review.opendev.org/c/openstack/neutron/+/911647
15:21:43 <ykarel> test_floatingip_mac_bindings
15:21:49 <ykarel> https://c2deb3ebe4d3800fb471-ee896de7b34caf47b7848064119af8f8.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-oslo-master/c97a63e/testr_results.html
15:22:00 <ykarel> https://bugs.launchpad.net/neutron/+bug/1955008
15:24:11 <ykarel> #action ykarel to check functional failure in test test_floatingip_mac_bindings
15:24:22 <ykarel> #topic grenade
15:24:30 <ykarel> unmaintained/yoga https://review.opendev.org/c/openstack/neutron/+/913505
15:25:52 <ykarel> related bug https://bugs.launchpad.net/neutron/+bug/2056276
15:26:25 <ykarel> #action lajoskatona to push patch to drop grenade jobs from unmaintained branches
15:26:33 <ykarel> #topic Periodic
15:26:54 <ykarel> https://zuul.openstack.org/builds?job_name=devstack-tobiko-neutron&project=openstack%2Fneutron&branch=stable%2F2023.2&skip=0
15:27:00 <ykarel> https://bugs.launchpad.net/neutron/+bug/2058378
15:28:59 <ykarel> #action slaweq to look at lp 2058378
15:29:16 <ykarel> #topic Grafana
15:29:16 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
15:31:01 <ykarel> #topic On Demand
15:31:22 <ykarel> #endmeeting