#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:00:55 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:03:54)
    1. https://zuul.openstack.org/builds?job_name=neutron-ovn-grenade-multinode-skip-level&job_name=neutron-ovs-grenade-multinode-skip-level&branch=stable%2F2023.1&skip=0 (ykarel, 15:05:21)
    2. https://review.opendev.org/q/topic:%22bug/2052915%22 (ykarel, 15:05:27)
    3. https://zuul.openstack.org/builds?job_name=neutron-ovs-grenade-multinode&job_name=neutron-ovn-grenade-multinode&branch=stable%2Fzed&skip=0 (ykarel, 15:07:10)

  2. Stable branches (ykarel, 15:14:08)
  3. Stadium projects (ykarel, 15:15:12)
  4. Rechecks (ykarel, 15:16:57)
  5. fullstack/functional (ykarel, 15:17:48)
    1. https://review.opendev.org/c/openstack/neutron/+/909385 (ykarel, 15:18:58)
    2. https://e3258dd049a220460aa0-add3baf7d164319a1fbb45a2e58a56e9.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/stable/2023.1/neutron-functional-with-uwsgi-fips/1d1fbd3/testr_results.html (ykarel, 15:24:44)

  6. Tempest/Scenario (ykarel, 15:28:59)
    1. ACTION: ralonsoh to check tempest test_server_actions failures (ykarel, 15:31:30)

  7. Periodic (ykarel, 15:31:39)
  8. Grafana (ykarel, 15:32:15)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:32:15)

  9. On Demand (ykarel, 15:34:30)


Meeting ended at 15:37:09 UTC (full logs).

Action items

  1. ralonsoh to check tempest test_server_actions failures


Action items, by person

  1. ralonsoh
    1. ralonsoh to check tempest test_server_actions failures


People present (lines said)

  1. ykarel (68)
  2. lajoskatona (12)
  3. ralonsoh (12)
  4. bcafarel (7)
  5. opendevmeet (3)
  6. slaweq (3)
  7. mlavalle (3)


Generated by MeetBot 0.1.4.