#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:00:51 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:03:07)
    1. ACTION: ykarel to report doc bug for ovs enable debug (ykarel, 15:13:57)

  2. Stable branches (ykarel, 15:21:09)
  3. Stadium projects (ykarel, 15:22:17)
    1. ACTION: ykarel to check and report lp bug for bgpvpn failures (ykarel, 15:23:51)

  4. Rechecks (ykarel, 15:24:07)
  5. Unit tests (ykarel, 15:25:12)
    1. https://launchpad.net/bugs/2051501 (ykarel, 15:25:25)

  6. fullstack/functional (ykarel, 15:25:52)
    1. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_1bf/892599/4/gate/neutron-fullstack-with-uwsgi/1bf74e0/testr_results.html (ykarel, 15:25:59)

  7. Periodic (ykarel, 15:29:48)
    1. https://launchpad.net/bugs/2051501 (ykarel, 15:30:15)
    2. https://zuul.openstack.org/builds?job_name=neutron-ovn-tempest-slow&project=openstack%2Fneutron&branch=master&skip=0 (ykarel, 15:30:37)
    3. ACTION: ralonsoh to check failures with neutron-ovn-tempest-slow job in master (ykarel, 15:31:45)
    4. https://zuul.openstack.org/builds?job_name=neutron-fullstack-with-uwsgi-fips&project=openstack%2Fneutron&branch=master&skip=0 (ykarel, 15:31:53)
    5. ACTION: ykarel to reach out to infra for outdated mirror if it's not resolved in next periodic run (ykarel, 15:35:20)

  8. Grafana (ykarel, 15:35:34)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:35:41)

  9. On Demand (ykarel, 15:41:14)


Meeting ended at 15:42:33 UTC (full logs).

Action items

  1. ykarel to report doc bug for ovs enable debug
  2. ykarel to check and report lp bug for bgpvpn failures
  3. ralonsoh to check failures with neutron-ovn-tempest-slow job in master
  4. ykarel to reach out to infra for outdated mirror if it's not resolved in next periodic run


Action items, by person

  1. ralonsoh
    1. ralonsoh to check failures with neutron-ovn-tempest-slow job in master
  2. ykarel
    1. ykarel to report doc bug for ovs enable debug
    2. ykarel to check and report lp bug for bgpvpn failures
    3. ykarel to reach out to infra for outdated mirror if it's not resolved in next periodic run


People present (lines said)

  1. ykarel (97)
  2. ralonsoh (29)
  3. slaweq (11)
  4. bcafarel (7)
  5. mlavalle (5)
  6. opendevmeet (3)
  7. opendevreview (3)
  8. haleyb (1)


Generated by MeetBot 0.1.4.