15:01:33 <ykarel> #startmeeting neutron_ci
15:01:33 <opendevmeet> Meeting started Tue Jan 23 15:01:33 2024 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:33 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:33 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:01:33 <ykarel> This will be video meeting today: https://meetpad.opendev.org/neutron-ci-meetings
15:01:52 <ykarel> ping bcafarel, lajoskatona, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
15:02:09 <slaweq> joining
15:02:10 <mtomaska> o/
15:02:37 <lajoskatona> o/
15:04:03 * bcafarel in another video meeting o/
15:04:06 <ykarel> #topic Actions from previous meetings
15:04:14 <ykarel> ralonsoh to push patch for pyroute command handling
15:04:38 <ykarel> #link https://review.opendev.org/c/openstack/neutron/+/905836
15:05:11 <ykarel> #topic Stable branches
15:05:17 <ykarel> all good except some fullstack failures in stable/yoga
15:05:52 <ykarel> #topic Stadium projects
15:05:59 <ykarel> One failure bagpipe job https://zuul.openstack.org/build/2b0bac9062a84937aa601ffd54e2febc
15:06:29 <ykarel> #topic Rechecks
15:06:47 <ykarel> #topic Unit tests
15:06:54 <ykarel> https://review.opendev.org/c/openstack/neutron/+/906243
15:07:05 <ykarel> #topic fullstack/functional
15:07:10 <ykarel> test_floatingip_mac_bindings
15:07:18 <ykarel> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_d7d/periodic/opendev.org/openstack/neutron/master/neutron-functional/d7df0d0/testr_results.html
15:07:26 <ykarel> https://bugs.launchpad.net/neutron/+bug/1955008
15:08:52 <ykarel> #action ralonsoh to check https://bugs.launchpad.net/neutron/+bug/1955008
15:09:01 <ykarel> neutron_lib.exceptions.BridgeDoesNotExist: Bridge test-br0ae2873a does not exist.
15:09:08 <ykarel> https://23e8af939fd02fcea9b6-8408acfc1ca35a1df36c3c89e90ce648.ssl.cf2.rackcdn.com/618208/11/check/neutron-functional-with-uwsgi/dac6bec/testr_results.html
15:09:55 <ykarel> 2024-01-19T22:35:42.912Z|05099|bridge|INFO|bridge test-br0ae2873a: added interface test-br0ae2873a on port 65534
15:09:55 <ykarel> 2024-01-19T22:35:42.913Z|05100|bridge|INFO|bridge test-br0ae2873a: using datapath ID 00003a44c4cbae40
15:09:55 <ykarel> 2024-01-19T22:35:42.913Z|05101|connmgr|INFO|test-br0ae2873a: added service controller "punix:/var/run/openvswitch/test-br0ae2873a.mgmt"
15:09:55 <ykarel> 2024-01-19T22:35:43.077Z|05105|bridge|INFO|bridge test-br0ae2873a: deleted interface test-br0ae2873a on port 65534
15:10:00 <ykarel> 2024-01-19T22:35:43.085Z|05107|bridge|INFO|bridge test-br0ae2873a: added interface test-br0ae2873a on port 65534
15:10:03 <ykarel> 2024-01-19T22:35:43.092Z|05108|bridge|INFO|bridge test-br0ae2873a: deleted interface test-br0ae2873a on port 65534
15:12:36 <ykarel> #action ykarel to check if internal ports removal/addition have impact on bridge deletion
15:13:03 <ykarel> #action ykarel to check enabling debug logs for ovs for log size
15:13:10 <ykarel> test_floating_ip
15:13:17 <ykarel> oslo_db.exception.DBReferenceError: (sqlite3.IntegrityError) FOREIGN KEY constraint failed
15:13:26 <ykarel> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_2e7/903977/7/check/neutron-functional-with-uwsgi/2e76304/testr_results.html
15:15:27 <ykarel> #action ralonsoh to check FOREIGN KEY constraint failed issue in functional test
15:15:53 <ykarel> #topic Periodic
15:16:10 <ykarel> fullstack random failures in stable
15:16:19 <ykarel> - https://zuul.openstack.org/builds?job_name=neutron-fullstack-with-uwsgi-fips&job_name=neutron-fullstack&branch=stable%2Fyoga&skip=0
15:16:19 <ykarel> - https://zuul.openstack.org/builds?job_name=neutron-fullstack-with-uwsgi-fips&job_name=neutron-fullstack&branch=stable%2Fzed&skip=0
15:16:28 <ykarel> https://review.opendev.org/q/I442587e7ef55917f4ea873e190bf8afbc0e911e1
15:18:52 <ykarel> #action ralonsoh to validate fullstack jobs with revert of  https://review.opendev.org/q/I442587e7ef55917f4ea873e190bf8afbc0e911e1
15:19:04 <ykarel> #topic Grafana
15:19:04 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
15:21:03 <ykarel> all looks good, except few spikes during weekend
15:21:10 <ykarel> #topic On Demand
15:21:54 <ykarel> #endmeeting