15:00:15 <slaweq> #startmeeting neutron_ci
15:00:15 <opendevmeet> Meeting started Tue Dec  7 15:00:15 2021 UTC and is due to finish in 60 minutes.  The chair is slaweq. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:15 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:15 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:00:22 <slaweq> Grafana dashboard: http://grafana.openstack.org/dashboard/db/neutron-failure-rate
15:00:34 <slaweq> video meeting link https://meetpad.opendev.org/neutron-ci-meetings
15:02:00 <bcafarel> o/ joining in a min
15:02:24 <opendevreview> Bence Romsics proposed openstack/neutron master: WIP sleep to raise the chance of crosstalk between dhcp ports  https://review.opendev.org/c/openstack/neutron/+/820896
15:02:24 <opendevreview> Bence Romsics proposed openstack/neutron master: A step toward making the dead vlan actually dead  https://review.opendev.org/c/openstack/neutron/+/820897
15:03:16 <slaweq> #topic Actions from previous meetings
15:03:27 <slaweq> lajoskatona to check why make FIP down took more than 120 seconds in the L3 agent
15:03:52 <opendevreview> Bence Romsics proposed openstack/neutron master: A step toward making the dead vlan actually dead  https://review.opendev.org/c/openstack/neutron/+/820897
15:07:46 <slaweq> slaweq to check failed neutron.tests.functional.agent.l3.test_keepalived_state_change.TestMonitorDaemon.test_handle_initial_state_backup
15:09:46 <slaweq> lajoskatona to increase timeout of the lower-constraints job in neutron
15:10:44 <haleyb> otherwiseguy: can you take a look at https://bugs.launchpad.net/neutron/+bug/1953481 seems liks ovsdbapp bug (sorry to interrupt meeting)
15:11:05 <slaweq> slaweq to check https://7bed286b1abc124aef60-716c2febf7f730d66787c22f3ed0da3e.ssl.cf5.rackcdn.com/818067/2/check/neutron-functional-with-uwsgi/48adb0f/testr_results.html
15:12:20 <slaweq> slaweq to report bug about failing neutron_tempest_plugin.scenario.test_mac_learning.MacLearningTest
15:12:27 <slaweq> Done https://bugs.launchpad.net/neutron/+bug/1952066
15:13:31 <slaweq> #topic Stable branches
15:14:15 <slaweq> #topic Stadium projects
15:15:23 <slaweq> #topic Grafana
15:16:11 <slaweq> #action slaweq to check missing grafana logs for periodic jobs
15:18:25 <bcafarel> ykarel: testing grafana dashboards locally https://blog.cafarelli.fr/2016/12/local-testing-of-openstack-grafana-dashboard-changes/ (not sure if it still works)
15:18:54 <ykarel> bcafarel, Thanks /me will tryout some time
15:19:36 <ykarel> ohh 2016, so will likely not work as it is
15:19:53 <ykarel> but worth a try
15:20:36 <bcafarel> hopefully a few URLs updates (and maybe grafana being easier to install now) and the rest may still be OK
15:21:19 <slaweq> #topic Tempest/Scenario
15:21:33 <slaweq> #link https://bugs.launchpad.net/nova/+bug/1953478
15:23:00 <slaweq> #link https://bugs.launchpad.net/neutron/+bug/1953479
15:25:33 <slaweq> #link https://bugs.launchpad.net/neutron/+bug/1953480
15:27:16 <slaweq> #link https://565740c969459684c3b5-240d4aa44573f96d2050363ab0d496a6.ssl.cf2.rackcdn.com/820125/1/check/neutron-ovs-tempest-dvr-ha-multinode-full/d90c2a6/testr_results.html
15:27:42 <slaweq> #link https://launchpad.net/bugs/1813787
15:30:00 <slaweq> #topic Periodic
15:30:08 <slaweq> https://bugs.launchpad.net/neutron/+bug/1953481
15:32:20 <slaweq> #action ralonsoh to check  https://bugs.launchpad.net/neutron/+bug/1953481
15:32:33 <slaweq> #topic On Demand
15:32:42 <slaweq> https://etherpad.opendev.org/p/neutron-ci-improvements
15:33:32 <slaweq> #link https://etherpad.opendev.org/p/neutron-ci-improvements
15:47:23 <lajoskatona> for retry: https://opendev.org/zuul/zuul/src/branch/master/doc/source/reference/jobs.rst#build_status
15:47:43 <lajoskatona> "The pre-run playbook failed more than the maximum number of retry attempts."
15:50:51 <opendevreview> Dr. Jens Harbott proposed openstack/neutron-dynamic-routing stable/wallaby: Add a StaticScheduler without automatic scheduling  https://review.opendev.org/c/openstack/neutron-dynamic-routing/+/820680
15:50:52 <opendevreview> Dr. Jens Harbott proposed openstack/neutron-dynamic-routing stable/wallaby: Dropping lower constraints testing (stable Wallaby)  https://review.opendev.org/c/openstack/neutron-dynamic-routing/+/820908
15:56:00 <gibi> http://status.openstack.org/elastic-recheck/
16:01:09 <gibi> and you have to propose query signature here https://opendev.org/opendev/elastic-recheck/src/branch/master/queries
16:05:44 <otherwiseguy> haleyb: on PTO until Jan 4
16:06:01 <slaweq> #endmeeting