#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:06 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:01:08)
    1. https://review.opendev.org/c/openstack/project-config/+/805594 (obondarev, 15:01:43)
    2. https://review.opendev.org/q/79c679683dd93c1df412f81533af6bf72e2395d0 (ralonsoh, 15:03:25)
    3. https://review.opendev.org/c/openstack/neutron-lib/+/805395 (ralonsoh, 15:05:23)
    4. https://review.opendev.org/c/openstack/neutron-lib/+/804894 (ralonsoh, 15:05:46)
    5. https://zuul.openstack.org/build/7760210f28514e6fb3e0258cbfcbd4b8 (slaweq, 15:07:21)
    6. https://review.opendev.org/c/openstack/neutron/+/805627 (ralonsoh, 15:07:36)

  2. Stadium projects (slaweq, 15:10:24)
    1. https://review.opendev.org/c/openstack/tap-as-a-service/+/804707 (lajoskatona, 15:11:22)

  3. Stable branches (slaweq, 15:14:46)
  4. Grafana (slaweq, 15:16:34)
    1. ACTION: slaweq to update neutron-lib grafana dashboard (slaweq, 15:21:24)


Meeting ended at 15:30:15 UTC (full logs).

Action items

  1. slaweq to update neutron-lib grafana dashboard


Action items, by person

  1. slaweq
    1. slaweq to update neutron-lib grafana dashboard


People present (lines said)

  1. slaweq (70)
  2. ralonsoh (23)
  3. lajoskatona (12)
  4. bcafarel (9)
  5. obondarev (5)
  6. amotoki (5)
  7. opendevmeet (3)
  8. thomasb06 (1)


Generated by MeetBot 0.1.4.