#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:17 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:01:40)
    1. https://review.opendev.org/c/openstack/releases/+/799472 also will clean up newton or older unofficial branches under the neutron governance curretly. (amotoki, 15:05:22)
    2. ACTION: ralonsoh to check if there is better way to check dns nameservers in cirros (slaweq, 15:07:19)

  2. Stadium projects (slaweq, 15:07:35)
  3. Stable branches (slaweq, 15:14:42)
  4. Grafana (slaweq, 15:17:10)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:17:17)

  5. fullstack/functional (slaweq, 15:20:41)
    1. https://review.opendev.org/c/openstack/neutron/+/794994 is failing with old timeouts :-( (lajoskatona, 15:27:49)

  6. Tempest/Scenario (slaweq, 15:33:43)


Meeting ended at 15:38:47 UTC (full logs).

Action items

  1. ralonsoh to check if there is better way to check dns nameservers in cirros


Action items, by person

  1. ralonsoh
    1. ralonsoh to check if there is better way to check dns nameservers in cirros


People present (lines said)

  1. slaweq (82)
  2. ralonsoh (22)
  3. lajoskatona (17)
  4. bcafarel (13)
  5. amotoki (13)
  6. opendevmeet (3)
  7. obondarev (2)


Generated by MeetBot 0.1.4.