#openstack-meeting-3: neutron_ci

Meeting started by slaweq_ at 15:01:15 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq_, 15:03:27)
    1. ACTION: bcafarel to update our grafana dashboards for stable branches (slaweq_, 15:04:46)
    2. https://review.opendev.org/#/c/755256/ (ralonsoh, 15:06:35)
    3. https://zuul.openstack.org/buildset/aa6cb9d44d1a49368494071338c7415e (slaweq_, 15:08:13)
    4. https://review.opendev.org/#/c/749537/ (ralonsoh, 15:09:01)

  2. Switch to Ubuntu Focal (slaweq_, 15:10:22)
    1. https://review.opendev.org/#/c/754068/ longing for second +2 for sfc :) (bcafarel, 15:12:38)

  3. Stable branches (slaweq_, 15:24:50)
    1. ACTION: slaweq to make neutron-tempest-plugin victoria template (slaweq_, 15:26:42)
    2. https://bugs.launchpad.net/neutron/+bug/1898748 (slaweq_, 15:29:54)

  4. Grafana (slaweq_, 15:33:08)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq_, 15:33:13)

  5. functional/fullstack (slaweq_, 15:37:57)
    1. https://review.opendev.org/#/c/754938/ (ralonsoh, 15:39:07)

  6. Tempest/Scenario (slaweq_, 15:47:15)
    1. ACTION: slaweq to propose patch to check console log before ssh to instance (slaweq_, 15:55:13)
    2. https://bugs.launchpad.net/ubuntu/+source/dstat/+bug/1866619 (ralonsoh, 15:58:44)


Meeting ended at 16:00:19 UTC (full logs).

Action items

  1. bcafarel to update our grafana dashboards for stable branches
  2. slaweq to make neutron-tempest-plugin victoria template
  3. slaweq to propose patch to check console log before ssh to instance


Action items, by person

  1. bcafarel
    1. bcafarel to update our grafana dashboards for stable branches
  2. UNASSIGNED
    1. slaweq to make neutron-tempest-plugin victoria template
    2. slaweq to propose patch to check console log before ssh to instance


People present (lines said)

  1. slaweq_ (128)
  2. ralonsoh (48)
  3. bcafarel (14)
  4. openstack (11)
  5. lajoskatona (7)
  6. tosky (4)


Generated by MeetBot 0.1.4.