#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:15 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:03:55)
    1. ACTION: ralonsoh to check timing out neutron-ovn-tempest-full-multinode-ovs-master jobs - bug https://bugs.launchpad.net/neutron/+bug/1886807 (slaweq, 15:04:18)
    2. ACTION: ralonsoh to check issue with pep8 failures like https://zuul.opendev.org/t/openstack/build/6c8fbf9b97b44139bf1d70b9c85455bb (slaweq, 15:07:17)

  2. Switch to Ubuntu Focal (slaweq, 15:08:35)
    1. https://64274739a94af6e87bea-e6e77a9441ae9cccde1b8ed58f97fc24.ssl.cf5.rackcdn.com/739672/3/check/networking-bagpipe-tempest/4a5e824/testr_results.html (lajoskatona, 15:11:13)

  3. standardize on zuul v3 (slaweq, 15:15:21)
  4. Stable branches (slaweq, 15:21:25)
  5. Grafana (slaweq, 15:23:41)
    1. http://grafana.openstack.org/d/Hj5IHcSmz/neutron-failure-rate?orgId=1 (slaweq, 15:23:45)


Meeting ended at 15:35:47 UTC (full logs).

Action items

  1. ralonsoh to check timing out neutron-ovn-tempest-full-multinode-ovs-master jobs - bug https://bugs.launchpad.net/neutron/+bug/1886807
  2. ralonsoh to check issue with pep8 failures like https://zuul.opendev.org/t/openstack/build/6c8fbf9b97b44139bf1d70b9c85455bb


Action items, by person

  1. openstack
    1. ralonsoh to check issue with pep8 failures like https://zuul.opendev.org/t/openstack/build/6c8fbf9b97b44139bf1d70b9c85455bb


People present (lines said)

  1. slaweq (74)
  2. bcafarel (15)
  3. lajoskatona (8)
  4. openstack (5)
  5. tosky (2)


Generated by MeetBot 0.1.4.