#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:03 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:01:48)
    1. ACTION: slaweq to investigate fullstack SG test broken pipe failures (slaweq, 15:02:54)
    2. ACTION: maciejjozefczyk to take a look and report LP for failures in neutron.tests.functional.plugins.ml2.drivers.ovn.mech_driver.ovsdb.test_ovn_db_sync.TestOvnNbSyncOverTcp.test_ovn_nb_sync_log (slaweq, 15:06:32)
    3. ACTION: ralonsoh to open LP about issue with neutron.tests.functional.agent.linux.test_keepalived.KeepalivedManagerTestCase (slaweq, 15:15:10)
    4. ACTION: slaweq to check server termination on multicast test (slaweq, 15:15:40)
    5. https://review.opendev.org/#/c/716562/ reverts the code that added the regression; ralonsoh had a suggestion to fix it possibly without reverting (njohnston, 15:19:29)

  2. Rally (slaweq, 15:20:04)
  3. Stadium projects (slaweq, 15:25:35)
  4. Grafana (slaweq, 15:37:13)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:37:19)
    2. https://review.opendev.org/#/c/714917/ (slaweq, 15:40:30)
    3. https://review.opendev.org/#/c/710436/ (slaweq, 15:40:54)

  5. fullstack/functional (slaweq, 15:42:35)
    1. https://80137ce53930819135d8-42d904af0faa486c8226703976d821a0.ssl.cf2.rackcdn.com/704833/23/check/neutron-functional/17568d5/testr_results.html (slaweq, 15:43:03)
    2. ACTION: ralonsoh to check failure in neutron.tests.functional.agent.l3.test_keepalived_state_change.TestMonitorDaemon (slaweq, 15:45:25)
    3. https://81525168d755db537877-a5e4e29d4d6432c5c7202337ef0214bc.ssl.cf1.rackcdn.com/714731/1/gate/neutron-fullstack/8a9753b/testr_results.html (slaweq, 15:45:53)
    4. ACTION: ralonsoh to check issue with neutron.tests.fullstack.test_l3_agent.TestHAL3Agent.test_router_fip_qos_after_admin_state_down_up (slaweq, 15:47:28)


Meeting ended at 15:50:23 UTC (full logs).

Action items

  1. slaweq to investigate fullstack SG test broken pipe failures
  2. maciejjozefczyk to take a look and report LP for failures in neutron.tests.functional.plugins.ml2.drivers.ovn.mech_driver.ovsdb.test_ovn_db_sync.TestOvnNbSyncOverTcp.test_ovn_nb_sync_log
  3. ralonsoh to open LP about issue with neutron.tests.functional.agent.linux.test_keepalived.KeepalivedManagerTestCase
  4. slaweq to check server termination on multicast test
  5. ralonsoh to check failure in neutron.tests.functional.agent.l3.test_keepalived_state_change.TestMonitorDaemon
  6. ralonsoh to check issue with neutron.tests.fullstack.test_l3_agent.TestHAL3Agent.test_router_fip_qos_after_admin_state_down_up


Action items, by person

  1. ralonsoh
    1. ralonsoh to open LP about issue with neutron.tests.functional.agent.linux.test_keepalived.KeepalivedManagerTestCase
    2. ralonsoh to check failure in neutron.tests.functional.agent.l3.test_keepalived_state_change.TestMonitorDaemon
    3. ralonsoh to check issue with neutron.tests.fullstack.test_l3_agent.TestHAL3Agent.test_router_fip_qos_after_admin_state_down_up
  2. slaweq
    1. slaweq to investigate fullstack SG test broken pipe failures
    2. slaweq to check server termination on multicast test


People present (lines said)

  1. slaweq (130)
  2. ralonsoh (26)
  3. lajoskatona (25)
  4. njohnston (13)
  5. bcafarel (10)
  6. openstack (4)
  7. njohnston_ (1)


Generated by MeetBot 0.1.4.