#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:26 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:03:10)
  2. Stadium projects (slaweq, 15:06:53)
  3. Grafana (slaweq, 15:13:27)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:13:33)
    2. ACTION: slaweq to remove neutron-tempest-dvr job from grafana (slaweq, 15:22:13)

  4. fullstack/functional (slaweq, 15:22:31)
    1. ACTION: maciejjozefczyk to take a look at https://bugs.launchpad.net/neutron/+bug/1865453 (slaweq, 15:24:46)

  5. Tempest/Scenario (slaweq, 15:31:38)
    1. ACTION: ralonsoh to check "neutron_tempest_plugin.scenario.test_multicast.MulticastTestIPv4 failing often on deletion of server" (slaweq, 15:33:12)
    2. ACTION: slaweq to check problem with console output in scenario test (slaweq, 15:36:44)


Meeting ended at 15:38:51 UTC (full logs).

Action items

  1. slaweq to remove neutron-tempest-dvr job from grafana
  2. maciejjozefczyk to take a look at https://bugs.launchpad.net/neutron/+bug/1865453
  3. ralonsoh to check "neutron_tempest_plugin.scenario.test_multicast.MulticastTestIPv4 failing often on deletion of server"
  4. slaweq to check problem with console output in scenario test


Action items, by person

  1. maciejjozefczyk
    1. maciejjozefczyk to take a look at https://bugs.launchpad.net/neutron/+bug/1865453
  2. ralonsoh
    1. ralonsoh to check "neutron_tempest_plugin.scenario.test_multicast.MulticastTestIPv4 failing often on deletion of server"
  3. slaweq
    1. slaweq to remove neutron-tempest-dvr job from grafana
    2. slaweq to check problem with console output in scenario test


People present (lines said)

  1. slaweq (104)
  2. ralonsoh (20)
  3. bcafarel (8)
  4. openstack (6)
  5. maciejjozefczyk (6)
  6. njohnston (4)


Generated by MeetBot 0.1.4.