#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:04 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:02:58)
    1. https://review.opendev.org/#/c/703791/ (ralonsoh, 15:03:32)
    2. https://review.opendev.org/#/c/704397/ (ralonsoh, 15:08:22)

  2. Stadium projects (slaweq, 15:14:52)
    1. ACTION: slaweq to talk with gmann about vpnaas jobs on rocky (slaweq, 15:30:41)

  3. Grafana (slaweq, 15:34:11)
    1. http://grafana.openstack.org/d/Hj5IHcSmz/neutron-failure-rate?orgId=1 (slaweq, 15:34:20)
    2. ACTION: slaweq to update grafana dashboard with missing jobs (slaweq, 15:38:20)

  4. fullstack/functional (slaweq, 15:40:40)
    1. https://4131d9f319da782ce250-f8398ccf7503ce4fb23659d29292afec.ssl.cf2.rackcdn.com/694568/16/check/neutron-functional/4fe1d73/controller/logs/dsvm-functional-logs/neutron.tests.functional.agent.linux.test_linuxbridge_arp_protect.LinuxBridgeARPSpoofTestCase.test_arp_correct_protection_allowed_address_pairs.txt (slaweq, 15:44:46)
    2. https://review.opendev.org/#/c/701733/24..26 (ralonsoh, 15:53:36)
    3. https://7994d6b1b4a3fac76e83-9707ce74906f3f341f743e6035ad1064.ssl.cf5.rackcdn.com/704397/2/check/neutron-fullstack/d44b482/controller/logs/dsvm-fullstack-logs/TestPlacementBandwidthReport.test_configurations_are_synced_towards_placement_Open-vSwitch-agent_/neutron-server--2020-01-29--00-20-32-648918_log.txt (slaweq, 15:59:21)


Meeting ended at 16:00:34 UTC (full logs).

Action items

  1. slaweq to talk with gmann about vpnaas jobs on rocky
  2. slaweq to update grafana dashboard with missing jobs


Action items, by person

  1. slaweq
    1. slaweq to talk with gmann about vpnaas jobs on rocky
    2. slaweq to update grafana dashboard with missing jobs


People present (lines said)

  1. slaweq (120)
  2. ralonsoh (66)
  3. njohnston (16)
  4. bcafarel (14)
  5. openstack (4)


Generated by MeetBot 0.1.4.