#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:18 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:02:26)
    1. ACTION: slaweq to fix networking-bagpipe python3 scenario job and update etherpad (slaweq, 16:05:18)
    2. https://review.opendev.org/#/c/684805/ (bcafarel, 16:09:43)

  2. Stadium projects (slaweq, 16:15:43)
  3. Grafana (slaweq, 16:27:17)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:27:23)

  4. Tempest/Scenario (slaweq, 16:34:23)
  5. On Demand (slaweq, 16:37:08)


Meeting ended at 16:45:06 UTC (full logs).

Action items

  1. slaweq to fix networking-bagpipe python3 scenario job and update etherpad


Action items, by person

  1. slaweq
    1. slaweq to fix networking-bagpipe python3 scenario job and update etherpad


People present (lines said)

  1. slaweq (119)
  2. ralonsoh (24)
  3. njohnston (23)
  4. lajoskatona (10)
  5. bcafarel (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.