#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:15 UTC (full logs).

Meeting summary

    1. https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1842447 (johnsom, 16:03:22)

  1. Actions from previous meetings (slaweq, 16:04:49)
    1. ACTION: mlavalle to continue investigating router migrations issue (slaweq, 16:05:19)

  2. Stadium projects (slaweq, 16:08:35)
  3. Grafana (slaweq, 16:19:39)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:19:45)
    2. https://review.opendev.org/#/c/681213/ (njohnston, 16:24:03)
    3. https://review.opendev.org/#/c/662529/5 (slaweq, 16:25:24)

  4. fullstack/functional (slaweq, 16:33:11)
    1. https://0668011f33af6364883c-c555fae2d8c498523cc4b2c363541725.ssl.cf1.rackcdn.com/679852/11/gate/neutron-functional/6b7c424/controller/logs/dsvm-functional-logs/neutron.tests.functional.agent.linux.test_linuxbridge_arp_protect.LinuxBridgeARPSpoofTestCase.test_arp_protection_port_security_disabled.txt.gz (slaweq, 16:34:00)
    2. https://148a66b404dde523de26-17406e3478c64e603d8ff3ea0aac16c8.ssl.cf5.rackcdn.com/680393/1/check/neutron-functional-python27/59e721e/controller/logs/dsvm-functional-logs/neutron.tests.functional.agent.linux.test_l3_tc_lib.TcLibTestCase.test_clear_all_filters.txt.gz (slaweq, 16:34:06)
    3. ACTION: ralonsoh to report bug and check issue with ovsdb errors in functional tests (slaweq, 16:36:22)


Meeting ended at 16:43:45 UTC (full logs).

Action items

  1. mlavalle to continue investigating router migrations issue
  2. ralonsoh to report bug and check issue with ovsdb errors in functional tests


Action items, by person

  1. ralonsoh
    1. ralonsoh to report bug and check issue with ovsdb errors in functional tests


People present (lines said)

  1. slaweq (120)
  2. ralonsoh (24)
  3. njohnston (17)
  4. tidwellr (7)
  5. openstack (5)
  6. clarkb (4)
  7. bcafarel (4)
  8. johnsom (3)
  9. haleyb (3)
  10. redrobot (1)


Generated by MeetBot 0.1.4.