#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:10 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:01:55)
    1. ACTION: mlavalle to continue debugging neutron-tempest-plugin-dvr-multinode-scenario issues (slaweq, 16:03:58)
    2. ACTION: ralonsoh to try a patch to resuce the number of workers in FT (slaweq, 16:09:42)

  2. Stadium projects (slaweq, 16:12:17)
  3. Grafana (slaweq, 16:21:13)
  4. fullstack/functional (slaweq, 16:29:15)
    1. http://logs.openstack.org/15/670815/1/check/neutron-functional-python27/028631e/testr_results.html.gz (slaweq, 16:29:41)
    2. http://logs.openstack.org/11/662111/27/check/neutron-functional/8404d24/testr_results.html.gz (slaweq, 16:29:46)
    3. https://review.opendev.org/#/c/666853/ (ralonsoh, 16:33:23)
    4. https://bugs.launchpad.net/neutron/+bug/1833721 (ralonsoh, 16:33:30)
    5. http://logs.openstack.org/70/670570/1/check/neutron-fullstack/b563af4/testr_results.html.gz (slaweq, 16:34:08)
    6. ACTION: ralonsoh to report a bug and investigate failed test neutron.tests.fullstack.test_qos.TestMinBwQoSOvs.test_bw_limit_qos_port_removed (slaweq, 16:38:52)

  5. Tempest/Scenario (slaweq, 16:40:23)
    1. https://review.opendev.org/#/c/670029/ - based on TripleO standalone (slaweq, 16:41:41)
    2. ACTION: slaweq to open bug about slow neutron-tempest-with-uwsgi job (slaweq, 16:56:39)


Meeting ended at 16:58:17 UTC (full logs).

Action items

  1. mlavalle to continue debugging neutron-tempest-plugin-dvr-multinode-scenario issues
  2. ralonsoh to try a patch to resuce the number of workers in FT
  3. ralonsoh to report a bug and investigate failed test neutron.tests.fullstack.test_qos.TestMinBwQoSOvs.test_bw_limit_qos_port_removed
  4. slaweq to open bug about slow neutron-tempest-with-uwsgi job


Action items, by person

  1. ralonsoh
    1. ralonsoh to try a patch to resuce the number of workers in FT
    2. ralonsoh to report a bug and investigate failed test neutron.tests.fullstack.test_qos.TestMinBwQoSOvs.test_bw_limit_qos_port_removed
  2. slaweq
    1. slaweq to open bug about slow neutron-tempest-with-uwsgi job


People present (lines said)

  1. slaweq (144)
  2. ralonsoh (31)
  3. njohnston_ (19)
  4. openstack (6)
  5. igordc (5)
  6. haleyb (2)


Generated by MeetBot 0.1.4.