#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:07 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:03:14)
    1. ACTION: mlavalle to continue debugging neutron-tempest-plugin-dvr-multinode-scenario issues (slaweq, 16:09:29)
    2. http://logstash.openstack.org/#/dashboard/file/logstash.json?query=build_name:neutron-functional%20AND%20message:%5C%22Timed%20out%20waiting%20for%20file%5C%22 (ralonsoh, 16:11:56)

  2. Stadium projects (slaweq, 16:17:23)
    1. ACTION: slaweq to contact yamamoto about networking-midonet py3 status (slaweq, 16:20:33)

  3. Grafana (slaweq, 16:28:26)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:28:31)

  4. fullstack/functional (slaweq, 16:33:25)
    1. https://review.opendev.org/#/c/668682/ (ralonsoh, 16:35:42)
    2. http://logs.openstack.org/70/650270/19/check/neutron-functional-python27/6c9c017/job-output.txt.gz#_2019-07-08_18_54_37_453034 (slaweq, 16:44:55)
    3. http://logs.openstack.org/70/650270/19/check/neutron-functional-python27/6c9c017/job-output.txt.gz#_2019-07-08_18_53_34_474097 (slaweq, 16:46:09)
    4. ACTION: ralonsoh to check how to increase, in FT, the privsep pool (slaweq, 16:47:36)
    5. ACTION: slaweq to check neutron.tests.functional.agent.l3.test_ha_router.L3HATestCase issue (slaweq, 16:49:54)

  5. Tempest/Scenario (slaweq, 16:53:25)


Meeting ended at 16:59:36 UTC (full logs).

Action items

  1. mlavalle to continue debugging neutron-tempest-plugin-dvr-multinode-scenario issues
  2. slaweq to contact yamamoto about networking-midonet py3 status
  3. ralonsoh to check how to increase, in FT, the privsep pool
  4. slaweq to check neutron.tests.functional.agent.l3.test_ha_router.L3HATestCase issue


Action items, by person

  1. mlavalle
    1. mlavalle to continue debugging neutron-tempest-plugin-dvr-multinode-scenario issues
  2. ralonsoh
    1. ralonsoh to check how to increase, in FT, the privsep pool
  3. slaweq
    1. slaweq to contact yamamoto about networking-midonet py3 status
    2. slaweq to check neutron.tests.functional.agent.l3.test_ha_router.L3HATestCase issue


People present (lines said)

  1. slaweq (135)
  2. mlavalle (35)
  3. ralonsoh (25)
  4. njohnston (17)
  5. openstack (5)
  6. haleyb (3)
  7. njohnston_ (2)
  8. bcafarel (1)


Generated by MeetBot 0.1.4.