#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:25 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:01:51)
    1. http://paste.openstack.org/show/753775/ (mlavalle, 16:08:28)
    2. https://review.opendev.org/#/c/633871/ ? (haleyb, 16:22:43)
    3. ACTION: mlavalle to continue debugging neutron-tempest-plugin-dvr-multinode-scenario issues (slaweq, 16:28:24)
    4. ACTION: slaweq to send patch to switch functional tests job in fwaas repo to py3 (slaweq, 16:31:17)
    5. https://bugs.launchpad.net/neutron/+bug/1833279 (ralonsoh, 16:37:42)
    6. ACTION: ralonsoh to continue debugging TestNeutronServer: start function (bug/1833279) with new logs (slaweq, 16:39:14)

  2. Stadium projects (slaweq, 16:42:39)
  3. Grafana (slaweq, 16:44:46)
  4. Tempest/Scenario (slaweq, 16:51:01)
    1. https://bugs.launchpad.net/tempest/+bug/1835058 (slaweq, 16:53:23)

  5. fullstack/functional (slaweq, 16:57:56)
    1. ACTION: slaweq to mark test_ha_router_restart_agents_no_packet_lost as unstable again (slaweq, 16:59:41)


Meeting ended at 17:00:00 UTC (full logs).

Action items

  1. mlavalle to continue debugging neutron-tempest-plugin-dvr-multinode-scenario issues
  2. slaweq to send patch to switch functional tests job in fwaas repo to py3
  3. ralonsoh to continue debugging TestNeutronServer: start function (bug/1833279) with new logs
  4. slaweq to mark test_ha_router_restart_agents_no_packet_lost as unstable again


Action items, by person

  1. mlavalle
    1. mlavalle to continue debugging neutron-tempest-plugin-dvr-multinode-scenario issues
  2. ralonsoh
    1. ralonsoh to continue debugging TestNeutronServer: start function (bug/1833279) with new logs
  3. slaweq
    1. slaweq to send patch to switch functional tests job in fwaas repo to py3
    2. slaweq to mark test_ha_router_restart_agents_no_packet_lost as unstable again


People present (lines said)

  1. slaweq (126)
  2. mlavalle (43)
  3. ralonsoh (17)
  4. haleyb (13)
  5. openstack (11)
  6. njohnston (8)
  7. bcafarel (3)


Generated by MeetBot 0.1.4.