#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:47 UTC (full logs).

Meeting summary

    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:03:05)

  1. Actions from previous meetings (slaweq, 16:04:23)
    1. ACTION: mlavalle to continue debuging reasons of neutron-tempest-plugin-dvr-multinode-scenario failures (slaweq, 16:11:02)
    2. ACTION: mlavalle to talk with nova folks about slow responses for metadata requests (slaweq, 16:12:12)

  2. Stadium projects (slaweq, 16:15:04)
  3. Grafana (slaweq, 16:24:34)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (was alredy given at the beginning) (slaweq, 16:24:51)

  4. fullstack/functional (slaweq, 16:31:59)
    1. ACTION: slaweq to reopen bug related to failures of neutron.tests.fullstack.test_l3_agent.TestHAL3Agent.test_ha_router_restart_agents_no_packet_lost (slaweq, 16:35:54)
    2. http://logs.openstack.org/87/658787/5/check/neutron-fullstack/7d35c49/testr_results.html.gz (slaweq, 16:36:38)
    3. https://review.opendev.org/#/c/643079/ (ralonsoh, 16:38:37)
    4. ACTION: ralonsoh to propose patch with additional logging to help debug https://bugs.launchpad.net/neutron/+bug/1799555 (slaweq, 16:40:34)
    5. http://logs.openstack.org/46/453346/11/check/neutron-fullstack/7c6c94b/testr_results.html.gz (slaweq, 16:41:35)
    6. http://logs.openstack.org/61/659861/1/check/neutron-functional/3708673/testr_results.html.gz - I reported it as new bug https://bugs.launchpad.net/neutron/+bug/1829889 (slaweq, 16:45:56)
    7. http://logs.openstack.org/84/647484/9/check/neutron-functional/6709666/testr_results.html.gz (slaweq, 16:46:42)
    8. http://logstash.openstack.org/#dashboard/file/logstash.json?query=message%3A%5C%22Interface%20interface%20already%20exists%5C%22 (njohnston, 16:47:55)

  5. Tempest/Scenario (slaweq, 16:52:17)
    1. https://review.opendev.org/#/c/660349/ - please review it, (slaweq, 16:53:54)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2019-May/006146.html (slaweq, 16:57:02)


Meeting ended at 16:59:28 UTC (full logs).

Action items

  1. mlavalle to continue debuging reasons of neutron-tempest-plugin-dvr-multinode-scenario failures
  2. mlavalle to talk with nova folks about slow responses for metadata requests
  3. slaweq to reopen bug related to failures of neutron.tests.fullstack.test_l3_agent.TestHAL3Agent.test_ha_router_restart_agents_no_packet_lost
  4. ralonsoh to propose patch with additional logging to help debug https://bugs.launchpad.net/neutron/+bug/1799555


Action items, by person

  1. mlavalle
    1. mlavalle to continue debuging reasons of neutron-tempest-plugin-dvr-multinode-scenario failures
    2. mlavalle to talk with nova folks about slow responses for metadata requests
  2. ralonsoh
    1. ralonsoh to propose patch with additional logging to help debug https://bugs.launchpad.net/neutron/+bug/1799555
  3. slaweq
    1. slaweq to reopen bug related to failures of neutron.tests.fullstack.test_l3_agent.TestHAL3Agent.test_ha_router_restart_agents_no_packet_lost


People present (lines said)

  1. slaweq (156)
  2. njohnston (18)
  3. mlavalle (16)
  4. ralonsoh (15)
  5. openstack (7)
  6. haleyb (4)
  7. bcafarel (2)


Generated by MeetBot 0.1.4.