#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:19 UTC (full logs).

Meeting summary

    1. http://grafana.openstack.org/d/Hj5IHcSmz/neutron-failure-rate?orgId=1 (slaweq, 16:03:20)

  1. Actions from previous meetings (slaweq, 16:03:42)
    1. ACTION: mlavalle to continue debuging reasons of neutron-tempest-plugin-dvr-multinode-scenario failures (slaweq, 16:04:55)
    2. http://logs.openstack.org/66/641866/10/check/neutron-tempest-dvr-ha-multinode-full/ec1105b/compute2/logs/screen-q-meta.txt.gz#_May_07_13_15_02_833919 (slaweq, 16:17:48)
    3. ACTION: mlavalle to talk with nova folks about slow responses for metadata requests (slaweq, 16:20:31)
    4. ACTION: ralonsoh to debug issue with neutron_tempest_plugin.api.admin.test_network_segment_range test (slaweq, 16:23:15)

  2. Stadium projects (slaweq, 16:24:52)
  3. Grafana (slaweq, 16:35:37)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate - just a reminder :) (slaweq, 16:35:47)
    2. http://logs.openstack.org/57/656357/1/check/tempest-slow-py3/900d859/testr_results.html.gz (haleyb, 16:39:06)
    3. ACTION: slaweq to fix number of tempest-slow-py3 jobs in grafana (slaweq, 16:48:17)

  4. fullstack/functional (slaweq, 16:48:59)


Meeting ended at 17:00:08 UTC (full logs).

Action items

  1. mlavalle to continue debuging reasons of neutron-tempest-plugin-dvr-multinode-scenario failures
  2. mlavalle to talk with nova folks about slow responses for metadata requests
  3. ralonsoh to debug issue with neutron_tempest_plugin.api.admin.test_network_segment_range test
  4. slaweq to fix number of tempest-slow-py3 jobs in grafana


Action items, by person

  1. mlavalle
    1. mlavalle to continue debuging reasons of neutron-tempest-plugin-dvr-multinode-scenario failures
    2. mlavalle to talk with nova folks about slow responses for metadata requests
  2. ralonsoh
    1. ralonsoh to debug issue with neutron_tempest_plugin.api.admin.test_network_segment_range test
  3. slaweq
    1. slaweq to fix number of tempest-slow-py3 jobs in grafana


People present (lines said)

  1. slaweq (128)
  2. mlavalle (42)
  3. haleyb (13)
  4. openstack (4)
  5. ralonsoh (3)


Generated by MeetBot 0.1.4.