#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:05 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:01:23)
    1. ACTION: mlavalle to debug reasons of neutron-tempest-plugin-dvr-multinode-scenario failures (slaweq, 16:03:00)
    2. https://review.openstack.org/#/c/653021/ (mlavalle, 16:09:27)
    3. ACTION: slaweq will send DNM patch to tempest to dump router's namespace state when ssh will fail (slaweq, 16:11:43)
    4. ACTION: mlavalle to recheck tcpdump patch and analyze output from ci jobs (slaweq, 16:12:41)
    5. ACTION: njohnston move wsgi jobs to check queue nonvoting (slaweq, 16:14:31)

  2. Python 3 (slaweq, 16:16:37)
  3. tempest-plugins migration (slaweq, 16:21:45)
    1. https://github.com/openstack/neutron-tempest-plugin/blob/master/.zuul.yaml#L17 (slaweq, 16:33:32)

  4. Grafana (slaweq, 16:36:01)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:36:09)

  5. Tempest/Scenario (slaweq, 16:42:00)
    1. ACTION: ralonsoh to debug issue with neutron_tempest_plugin.api.admin.test_network_segment_range test (slaweq, 16:45:32)

  6. Periodic (slaweq, 16:46:49)
    1. ACTION: slaweq to switch periodic jobs from py35 to py36 (slaweq, 16:48:10)


Meeting ended at 16:49:57 UTC (full logs).

Action items

  1. mlavalle to debug reasons of neutron-tempest-plugin-dvr-multinode-scenario failures
  2. slaweq will send DNM patch to tempest to dump router's namespace state when ssh will fail
  3. mlavalle to recheck tcpdump patch and analyze output from ci jobs
  4. njohnston move wsgi jobs to check queue nonvoting
  5. ralonsoh to debug issue with neutron_tempest_plugin.api.admin.test_network_segment_range test
  6. slaweq to switch periodic jobs from py35 to py36


Action items, by person

  1. mlavalle
    1. mlavalle to debug reasons of neutron-tempest-plugin-dvr-multinode-scenario failures
    2. mlavalle to recheck tcpdump patch and analyze output from ci jobs
  2. ralonsoh
    1. ralonsoh to debug issue with neutron_tempest_plugin.api.admin.test_network_segment_range test
  3. slaweq
    1. slaweq will send DNM patch to tempest to dump router's namespace state when ssh will fail
    2. slaweq to switch periodic jobs from py35 to py36


People present (lines said)

  1. slaweq (121)
  2. mlavalle (45)
  3. bcafarel (15)
  4. ralonsoh (13)
  5. openstack (5)
  6. gmann (1)


Generated by MeetBot 0.1.4.