#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:19 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:03:01)
    1. https://etherpad.openstack.org/p/neutron_stadium_python3_status (njohnston, 16:03:22)

  2. Grafana (slaweq, 16:26:33)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:26:40)

  3. fullstack/functional (slaweq, 16:32:39)
    1. https://bugs.launchpad.net/neutron/+bug/1818334 - this one isn't very big issue as it happend "only" few times (slaweq, 16:33:25)
    2. https://bugs.launchpad.net/neutron/+bug/1818613 (slaweq, 16:34:57)
    3. ACTION: njohnston Debug fullstack DSCP issue (njohnston, 16:52:24)
    4. ACTION: mlavalle to take a look at fullstack dhcp rescheduling issue https://bugs.launchpad.net/neutron/+bug/1799555 (slaweq, 16:52:54)
    5. https://bugs.launchpad.net/neutron/+bug/1818696 (dougwig, 16:53:37)
    6. https://bugs.launchpad.net/neutron/+bug/1818697 (dougwig, 16:53:45)

  4. Tempest/Scenario (slaweq, 16:57:18)


Meeting ended at 16:59:53 UTC (full logs).

Action items

  1. njohnston Debug fullstack DSCP issue
  2. mlavalle to take a look at fullstack dhcp rescheduling issue https://bugs.launchpad.net/neutron/+bug/1799555


Action items, by person

  1. mlavalle
    1. mlavalle to take a look at fullstack dhcp rescheduling issue https://bugs.launchpad.net/neutron/+bug/1799555
  2. njohnston
    1. njohnston Debug fullstack DSCP issue


People present (lines said)

  1. slaweq (142)
  2. mlavalle (49)
  3. njohnston (23)
  4. openstack (15)
  5. bcafarel (12)
  6. dougwig (9)
  7. ralonsoh (3)
  8. haleyb (1)


Generated by MeetBot 0.1.4.