#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:07 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:02:04)
    1. ACTION: njohnston to create etherpad with python3 status of stadium projects (slaweq, 16:11:58)
    2. ACTION: slaweq to check bug https://bugs.launchpad.net/neutron/+bug/1816489 (slaweq, 16:16:49)

  2. Python 3 (slaweq, 16:21:50)
  3. Ubuntu Bionic in CI jobs (slaweq, 16:26:13)
    1. ACTION: slaweq to create bionic test patches for stadium projects (slaweq, 16:29:19)

  4. Grafana (slaweq, 16:30:53)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:30:59)

  5. fullstack/functional (slaweq, 16:37:31)
  6. Tempest/Scenario (slaweq, 16:40:21)
  7. Open discussion (slaweq, 16:47:08)
    1. ACTION: slaweq to prepare etherpad and plan of moving tempest plugins from stadium projects to neutron-tempest-plugin repo (slaweq, 16:56:21)


Meeting ended at 16:57:44 UTC (full logs).

Action items

  1. njohnston to create etherpad with python3 status of stadium projects
  2. slaweq to check bug https://bugs.launchpad.net/neutron/+bug/1816489
  3. slaweq to create bionic test patches for stadium projects
  4. slaweq to prepare etherpad and plan of moving tempest plugins from stadium projects to neutron-tempest-plugin repo


Action items, by person

  1. njohnston
    1. njohnston to create etherpad with python3 status of stadium projects
  2. slaweq
    1. slaweq to check bug https://bugs.launchpad.net/neutron/+bug/1816489
    2. slaweq to create bionic test patches for stadium projects
    3. slaweq to prepare etherpad and plan of moving tempest plugins from stadium projects to neutron-tempest-plugin repo


People present (lines said)

  1. slaweq (156)
  2. mlavalle (58)
  3. njohnston (26)
  4. openstack (10)
  5. haleyb (2)


Generated by MeetBot 0.1.4.