#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:11 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:02:52)
    1. ACTION: mlavalle will continue debugging trunk tests failures in multinode dvr env (slaweq, 16:14:46)
    2. http://logs.openstack.org/09/626109/10/check/tempest-full/fab9ab0/testr_results.html.gz (slaweq, 16:18:53)

  2. Python 3 (slaweq, 16:27:36)
    1. https://review.openstack.org/#/c/627806/ (slaweq, 16:28:32)
    2. https://review.openstack.org/#/c/627053/ (slaweq, 16:28:39)

  3. Grafana (slaweq, 16:36:03)
    1. http://grafana.openstack.org/d/Hj5IHcSmz/neutron-failure-rate?orgId=1 (slaweq, 16:36:10)
    2. ACTION: slaweq to debug problems with ssh to vm in tempest tests (slaweq, 16:38:49)

  4. fullstack/functional (slaweq, 16:45:39)
  5. Tempest/Scenario (slaweq, 16:53:25)


Meeting ended at 16:58:26 UTC (full logs).

Action items

  1. mlavalle will continue debugging trunk tests failures in multinode dvr env
  2. slaweq to debug problems with ssh to vm in tempest tests


Action items, by person

  1. mlavalle
    1. mlavalle will continue debugging trunk tests failures in multinode dvr env
  2. slaweq
    1. slaweq to debug problems with ssh to vm in tempest tests


People present (lines said)

  1. slaweq (145)
  2. mlavalle (77)
  3. openstack (9)
  4. hongbin (1)


Generated by MeetBot 0.1.4.