#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:18 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:04:21)
    1. ACTION: mlavalle to continue tracking not reachable FIP in trunk tests (slaweq, 16:05:37)
    2. ACTION: haleyb takes all this week :D (slaweq, 16:09:19)
    3. ACTION: njohnston to remove neutron-grenade job from neutron's CI queues (slaweq, 16:19:45)
    4. ACTION: slaweq to continue debugging bug 1798475 when journal log will be available in fullstack tests (slaweq, 16:22:41)

  2. Python 3 (slaweq, 16:27:40)
    1. ACTION: slaweq to continue fixing funtional-py3 tests (slaweq, 16:38:46)
    2. ACTION: njohnston to research py3 conversion for neutron grenade multinode jobs (njohnston, 16:39:06)
    3. ACTION: slaweq to convert neutron-tempest-plugin jobs to py3 (slaweq, 16:39:31)

  3. Grafana (slaweq, 16:40:30)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:40:37)
    2. http://logs.openstack.org/64/617364/19/check/tempest-slow/18519dc/testr_results.html.gz (slaweq, 16:44:01)
    3. http://logs.openstack.org/87/609587/11/check/tempest-multinode-full/2a5c5a1/testr_results.html.gz (slaweq, 16:44:03)
    4. ACTION: njohnston add tempest-slow and networking-ovn-tempest-dsvm-ovs-release to grafana (njohnston, 16:47:00)

  4. Tempest/Scenario (slaweq, 16:47:29)
    1. ACTION: mlavalle to discuss about neutron-tempest-dvr job in L3 meeting (slaweq, 16:50:32)

  5. Periodic (slaweq, 16:53:05)
  6. Open discussion (slaweq, 16:55:33)


Meeting ended at 17:00:23 UTC (full logs).

Action items

  1. mlavalle to continue tracking not reachable FIP in trunk tests
  2. haleyb takes all this week :D
  3. njohnston to remove neutron-grenade job from neutron's CI queues
  4. slaweq to continue debugging bug 1798475 when journal log will be available in fullstack tests
  5. slaweq to continue fixing funtional-py3 tests
  6. njohnston to research py3 conversion for neutron grenade multinode jobs
  7. slaweq to convert neutron-tempest-plugin jobs to py3
  8. njohnston add tempest-slow and networking-ovn-tempest-dsvm-ovs-release to grafana
  9. mlavalle to discuss about neutron-tempest-dvr job in L3 meeting


Action items, by person

  1. haleyb
    1. haleyb takes all this week :D
  2. mlavalle
    1. mlavalle to continue tracking not reachable FIP in trunk tests
    2. mlavalle to discuss about neutron-tempest-dvr job in L3 meeting
  3. njohnston
    1. njohnston to remove neutron-grenade job from neutron's CI queues
    2. njohnston to research py3 conversion for neutron grenade multinode jobs
    3. njohnston add tempest-slow and networking-ovn-tempest-dsvm-ovs-release to grafana
  4. slaweq
    1. slaweq to continue debugging bug 1798475 when journal log will be available in fullstack tests
    2. slaweq to continue fixing funtional-py3 tests
    3. slaweq to convert neutron-tempest-plugin jobs to py3


People present (lines said)

  1. slaweq (148)
  2. mlavalle (30)
  3. njohnston (25)
  4. hongbin (12)
  5. bcafarel (9)
  6. openstack (9)
  7. mriedem (3)
  8. haleyb (1)


Generated by MeetBot 0.1.4.