#openstack-meeting: neutron_ci

Meeting started by slaweq_ at 16:00:05 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq_, 16:00:55)
    1. ACTION: mlavalle to talk with mriedem about https://bugs.launchpad.net/neutron/+bug/1788006 (slaweq_, 16:03:52)
    2. ACTION: mlavalle continue debugging failing MigrationFromHA tests, bug https://bugs.launchpad.net/neutron/+bug/1789434 (slaweq_, 16:18:33)

  2. Grafana (slaweq_, 16:23:58)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq_, 16:24:04)

  3. Tempest/Scenario (slaweq_, 16:33:00)
    1. ACTION: mlavale to check issue with failing test_attach_volume_shelved_or_offload_server test (slaweq_, 16:36:55)

  4. Fullstack (slaweq_, 16:50:14)
    1. ACTION: njohnston to switch fullstack-python35 to python36 job (slaweq_, 16:58:34)

  5. Open discussion (slaweq_, 16:58:55)


Meeting ended at 17:00:06 UTC (full logs).

Action items

  1. mlavalle to talk with mriedem about https://bugs.launchpad.net/neutron/+bug/1788006
  2. mlavalle continue debugging failing MigrationFromHA tests, bug https://bugs.launchpad.net/neutron/+bug/1789434
  3. mlavale to check issue with failing test_attach_volume_shelved_or_offload_server test
  4. njohnston to switch fullstack-python35 to python36 job


Action items, by person

  1. mlavalle
    1. mlavalle to talk with mriedem about https://bugs.launchpad.net/neutron/+bug/1788006
    2. mlavalle continue debugging failing MigrationFromHA tests, bug https://bugs.launchpad.net/neutron/+bug/1789434
  2. mriedem
    1. mlavalle to talk with mriedem about https://bugs.launchpad.net/neutron/+bug/1788006
  3. njohnston
    1. njohnston to switch fullstack-python35 to python36 job


People present (lines said)

  1. slaweq_ (121)
  2. mlavalle (82)
  3. openstack (10)
  4. njohnston (7)
  5. mriedem (5)
  6. haleyb (3)


Generated by MeetBot 0.1.4.