#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:43 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:01:15)
    1. ACTION: haleyb to continue testing why router migrations tests fails (slaweq, 16:04:58)
    2. ACTION: slaweq will check old gate-failure bugs (slaweq, 16:17:28)

  2. Grafana (slaweq, 16:21:45)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:21:52)
    2. http://logs.openstack.org/periodic/git.openstack.org/openstack/neutron/master/openstack-tox-py35-with-neutron-lib-master/66d328a/testr_results.html.gz (ihrachys, 16:26:29)
    3. ACTION: yamahata to fix issues with openstack-tox-py35-with-neutron-lib-master periodic job (slaweq, 16:40:43)

  3. Fullstack (slaweq, 16:41:17)
  4. Scenarios (slaweq, 16:45:19)
    1. ACTION: haleyb will mark router migration tests are unstable (slaweq, 16:50:48)

  5. Rally (slaweq, 16:52:53)
  6. scenarios (slaweq, 16:53:29)


Meeting ended at 17:00:06 UTC (full logs).

Action items

  1. haleyb to continue testing why router migrations tests fails
  2. slaweq will check old gate-failure bugs
  3. yamahata to fix issues with openstack-tox-py35-with-neutron-lib-master periodic job
  4. haleyb will mark router migration tests are unstable


Action items, by person

  1. haleyb
    1. haleyb to continue testing why router migrations tests fails
    2. haleyb will mark router migration tests are unstable
  2. openstack
    1. yamahata to fix issues with openstack-tox-py35-with-neutron-lib-master periodic job
  3. slaweq
    1. slaweq will check old gate-failure bugs
  4. yamahata
    1. yamahata to fix issues with openstack-tox-py35-with-neutron-lib-master periodic job


People present (lines said)

  1. slaweq (106)
  2. ihrachys (39)
  3. jlibosva (23)
  4. mlavalle (9)
  5. yamahata (9)
  6. haleyb (5)
  7. openstack (3)


Generated by MeetBot 0.1.4.