#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:30 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:10:10)
    1. ACTION: haleyb to check router migrations issue (slaweq, 16:12:58)
    2. ACTION: slaweq will check difference between neutron-tempest-multinode-full and neutron-tempest-dvr-ha-multinode-full (slaweq, 16:18:30)

  2. Grafana (slaweq, 16:22:17)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:22:22)

  3. Fullstack (slaweq, 16:28:23)
  4. Scenarios (slaweq, 16:33:14)
  5. Rally (slaweq, 16:39:10)
    1. http://logs.openstack.org/18/558318/1/check/neutron-rally-neutron/fdee864/job-output.txt.gz (slaweq, 16:40:05)
    2. http://logs.openstack.org/84/556584/4/check/neutron-rally-neutron/8a4dc9d/job-output.txt.gz (slaweq, 16:40:13)
    3. http://logs.openstack.org/81/552881/8/check/neutron-rally-neutron/fb6fb63/job-output.txt.gz (slaweq, 16:40:20)
    4. ACTION: mlavalle to take a look why rally jobs are taking so long time (slaweq, 16:43:57)

  6. Periodic (slaweq, 16:45:14)
  7. others (slaweq, 16:49:16)
    1. ACTION: slaweq will add openstack-tox-lower-constraints to grafana dashboard (slaweq, 16:51:15)
    2. ACTION: slaweq will check old gate-failure bugs (slaweq, 16:56:06)


Meeting ended at 16:56:44 UTC (full logs).

Action items

  1. haleyb to check router migrations issue
  2. slaweq will check difference between neutron-tempest-multinode-full and neutron-tempest-dvr-ha-multinode-full
  3. mlavalle to take a look why rally jobs are taking so long time
  4. slaweq will add openstack-tox-lower-constraints to grafana dashboard
  5. slaweq will check old gate-failure bugs


Action items, by person

  1. haleyb
    1. haleyb to check router migrations issue
  2. mlavalle
    1. mlavalle to take a look why rally jobs are taking so long time
  3. openstack
    1. slaweq will add openstack-tox-lower-constraints to grafana dashboard
  4. slaweq
    1. slaweq will check difference between neutron-tempest-multinode-full and neutron-tempest-dvr-ha-multinode-full
    2. slaweq will add openstack-tox-lower-constraints to grafana dashboard
    3. slaweq will check old gate-failure bugs


People present (lines said)

  1. slaweq (133)
  2. mlavalle (40)
  3. haleyb (6)
  4. openstack (4)
  5. manjeets (1)


Generated by MeetBot 0.1.4.