#openstack-meeting: neutron_ci

Meeting started by ihrachys at 16:01:22 UTC (full logs).

Meeting summary

  1. Actions from prev meeting (ihrachys, 16:02:09)
    1. ACTION: mlavalle to propose a patch removing last tempest bits from neutron tree (ihrachys, 16:07:40)
    2. https://review.openstack.org/#/c/525775/ (jlibosva, 16:09:50)
    3. ACTION: otherwiseguy to continue digging ovsdb retry / stream parsing issue and try things (ihrachys, 16:23:35)
    4. ACTION: jlibosva to continue digging why functional tests loop in ovsdb retry and don't timeout (ihrachys, 16:29:37)
    5. ACTION: mlavalle and haleyb to follow up on how we can move forward floating ip failures in dvr scenario (ihrachys, 16:37:34)
    6. https://review.openstack.org/#/c/524153/ (mlavalle, 16:40:14)
    7. ACTION: mlavalle to check with infra what's the plan for periodics / maybe migrate jobs (ihrachys, 16:43:07)

  2. Grafana (ihrachys, 16:43:51)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (ihrachys, 16:43:55)

  3. Fullstack (ihrachys, 16:48:07)
    1. http://logs.openstack.org/80/536380/2/check/neutron-fullstack/138850e/logs/testr_results.html.gz (ihrachys, 16:49:32)
    2. ACTION: slaweq to check why fullstack job is busted / l3agent fails to start (ihrachys, 16:53:29)


Meeting ended at 16:59:42 UTC (full logs).

Action items

  1. mlavalle to propose a patch removing last tempest bits from neutron tree
  2. otherwiseguy to continue digging ovsdb retry / stream parsing issue and try things
  3. jlibosva to continue digging why functional tests loop in ovsdb retry and don't timeout
  4. mlavalle and haleyb to follow up on how we can move forward floating ip failures in dvr scenario
  5. mlavalle to check with infra what's the plan for periodics / maybe migrate jobs
  6. slaweq to check why fullstack job is busted / l3agent fails to start


Action items, by person

  1. haleyb
    1. mlavalle and haleyb to follow up on how we can move forward floating ip failures in dvr scenario
  2. jlibosva
    1. jlibosva to continue digging why functional tests loop in ovsdb retry and don't timeout
  3. mlavalle
    1. mlavalle to propose a patch removing last tempest bits from neutron tree
    2. mlavalle and haleyb to follow up on how we can move forward floating ip failures in dvr scenario
    3. mlavalle to check with infra what's the plan for periodics / maybe migrate jobs
  4. otherwiseguy
    1. otherwiseguy to continue digging ovsdb retry / stream parsing issue and try things
  5. slaweq
    1. slaweq to check why fullstack job is busted / l3agent fails to start


People present (lines said)

  1. ihrachys (114)
  2. mlavalle (29)
  3. slaweq (18)
  4. jlibosva (16)
  5. otherwiseguy (14)
  6. haleyb (7)
  7. openstack (4)


Generated by MeetBot 0.1.4.