#openstack-meeting: neutron_ci

Meeting started by ihrachys at 16:01:14 UTC (full logs).

Meeting summary

  1. Action items from prev meeting (ihrachys, 16:01:57)
    1. ACTION: jlibosva to post a patch to disable port sec for trunk scenarios (ihrachys, 16:13:29)
    2. https://review.openstack.org/460205 (ihrachys, 16:15:02)

  2. Grafana (ihrachys, 16:16:01)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (ihrachys, 16:16:04)

  3. Python3 strategy (ihrachys, 16:19:51)
    1. ACTION: jlibosva to talk to higher summit beings on python3 gate strategy for Pike (ihrachys, 16:22:59)

  4. Other patches on review (ihrachys, 16:24:51)
    1. ACTION: ihrachys to cancel next team meetings (ihrachys, 16:27:48)

  5. Open discussion (ihrachys, 16:27:58)
    1. ACTION: jlibosva to report fullstack trunk failure bug once he has a reproducer (ihrachys, 16:30:48)
    2. https://mail.openvswitch.org/mailman/listinfo/ovs-discuss (jlibosva, 16:32:17)


Meeting ended at 16:34:30 UTC (full logs).

Action items

  1. jlibosva to post a patch to disable port sec for trunk scenarios
  2. jlibosva to talk to higher summit beings on python3 gate strategy for Pike
  3. ihrachys to cancel next team meetings
  4. jlibosva to report fullstack trunk failure bug once he has a reproducer


Action items, by person

  1. ihrachys
    1. ihrachys to cancel next team meetings
  2. jlibosva
    1. jlibosva to post a patch to disable port sec for trunk scenarios
    2. jlibosva to talk to higher summit beings on python3 gate strategy for Pike
    3. jlibosva to report fullstack trunk failure bug once he has a reproducer


People present (lines said)

  1. ihrachys (103)
  2. jlibosva (45)
  3. clarkb (5)
  4. openstack (3)
  5. smcginnis (2)


Generated by MeetBot 0.1.4.