#openstack-meeting: neutron_ci

Meeting started by ihrachys at 16:00:42 UTC (full logs).

Meeting summary

  1. Action items from prev meeting (ihrachys, 16:01:26)
    1. ACTION: ihrachys fix e-r bot not reporting in irc channel (ihrachys, 16:02:56)
    2. ACTION: ihrachys to report bugs for fullstack race in ovs agent when calling to enable_connection_uri (ihrachys, 16:14:10)
    3. ACTION: haleyb or mlavalle to report back on ha+dvr plan after l3 meeting (ihrachys, 16:14:37)
    4. ACTION: jlibosva to prepare py3 transition plan for Pike (ihrachys, 16:16:08)

  2. Patches in review (ihrachys, 16:16:43)
    1. ACTION: ihrachys to chase infra to review https://review.openstack.org/#/c/439114/ (ihrachys, 16:19:18)
    2. http://logs.openstack.org/81/447781/6/check/gate-tempest-dsvm-neutron-linuxbridge-ubuntu-xenial/c1962e8/logs/testr_results.html.gz (dasanind, 16:22:50)

  3. Bugs (ihrachys, 16:49:58)
    1. https://bugs.launchpad.net/neutron/+bugs?field.tag=gate-failure (ihrachys, 16:50:36)

  4. Open discussion (ihrachys, 16:51:50)
    1. ACTION: jlibosva document current openvswitch requirements for fullstack/functional in TESTING.rst (ihrachys, 16:57:42)


Meeting ended at 17:00:53 UTC (full logs).

Action items

  1. ihrachys fix e-r bot not reporting in irc channel
  2. ihrachys to report bugs for fullstack race in ovs agent when calling to enable_connection_uri
  3. haleyb or mlavalle to report back on ha+dvr plan after l3 meeting
  4. jlibosva to prepare py3 transition plan for Pike
  5. ihrachys to chase infra to review https://review.openstack.org/#/c/439114/
  6. jlibosva document current openvswitch requirements for fullstack/functional in TESTING.rst


Action items, by person

  1. haleyb
    1. haleyb or mlavalle to report back on ha+dvr plan after l3 meeting
  2. ihrachys
    1. ihrachys fix e-r bot not reporting in irc channel
    2. ihrachys to report bugs for fullstack race in ovs agent when calling to enable_connection_uri
    3. ihrachys to chase infra to review https://review.openstack.org/#/c/439114/
  3. jlibosva
    1. jlibosva to prepare py3 transition plan for Pike
    2. jlibosva document current openvswitch requirements for fullstack/functional in TESTING.rst
  4. mlavalle
    1. haleyb or mlavalle to report back on ha+dvr plan after l3 meeting
  5. openstack
    1. ihrachys to chase infra to review https://review.openstack.org/#/c/439114/


People present (lines said)

  1. ihrachys (114)
  2. jlibosva (17)
  3. mlavalle (15)
  4. clarkb (15)
  5. manjeets (5)
  6. fungi (4)
  7. dasanind (4)
  8. openstack (4)
  9. haleyb (3)
  10. otherwiseguy (1)
  11. reedip (1)


Generated by MeetBot 0.1.4.