#openstack-meeting: neutron_ci

Meeting started by ihrachys at 16:01:21 UTC (full logs).

Meeting summary

  1. Action items from previous meeting (ihrachys, 16:03:24)
    1. ACTION: ihrachys fix e-r bot not reporting in irc channel (ihrachys, 16:04:09)
    2. https://review.openstack.org/#/c/439114/ (ihrachys, 16:08:08)
    3. ACTION: ihrachys to clean up dsvm-scenario flavor handling from gate-hook (ihrachys, 16:11:21)

  2. ihrachys to walk thru list of open gate failure bugs and give them love (ihrachys, 16:13:39)
    1. ACTION: ihrachys to chase down armax on d-g local.conf breakage assessment for stadium (ihrachys, 16:14:57)

  3. Gate state (ihrachys, 16:16:48)
    1. https://goo.gl/zVplMR (manjeets, 16:24:38)
    2. ACTION: haleyb and mlavalle to investigate what makes dvr gate job failing with 25% rate (ihrachys, 16:29:20)
    3. ACTION: ajo to chase down fullstack 100% failure rate due to test_dscp_qos_policy_rule_lifecycle failures (ihrachys, 16:33:15)
    4. ACTION: jlibosva to help ajo understand why fullstack fails (ihrachys, 16:34:12)

  4. PTG followup (ihrachys, 16:35:57)
    1. ACTION: ajo to restore and merge patch raising ovsdb native timeout: https://review.openstack.org/#/c/425623/ (ihrachys, 16:41:30)
    2. https://review.openstack.org/#/c/442206/ (otherwiseguy, 16:43:57)
    3. ACTION: anilvenkata_afk to track inclusion of HA+DVR patch for devstack-gate (ihrachys, 16:52:11)
    4. https://review.openstack.org/410973 (haleyb, 16:54:57)

  5. Open discussion (ihrachys, 16:57:44)


Meeting ended at 17:00:46 UTC (full logs).

Action items

  1. ihrachys fix e-r bot not reporting in irc channel
  2. ihrachys to clean up dsvm-scenario flavor handling from gate-hook
  3. ihrachys to chase down armax on d-g local.conf breakage assessment for stadium
  4. haleyb and mlavalle to investigate what makes dvr gate job failing with 25% rate
  5. ajo to chase down fullstack 100% failure rate due to test_dscp_qos_policy_rule_lifecycle failures
  6. jlibosva to help ajo understand why fullstack fails
  7. ajo to restore and merge patch raising ovsdb native timeout: https://review.openstack.org/#/c/425623/
  8. anilvenkata_afk to track inclusion of HA+DVR patch for devstack-gate


Action items, by person

  1. haleyb
    1. haleyb and mlavalle to investigate what makes dvr gate job failing with 25% rate
  2. ihrachys
    1. ihrachys fix e-r bot not reporting in irc channel
    2. ihrachys to clean up dsvm-scenario flavor handling from gate-hook
    3. ihrachys to chase down armax on d-g local.conf breakage assessment for stadium
  3. jlibosva
    1. jlibosva to help ajo understand why fullstack fails
  4. mlavalle
    1. haleyb and mlavalle to investigate what makes dvr gate job failing with 25% rate
  5. openstack
    1. ajo to restore and merge patch raising ovsdb native timeout: https://review.openstack.org/#/c/425623/
  6. UNASSIGNED
    1. ajo to chase down fullstack 100% failure rate due to test_dscp_qos_policy_rule_lifecycle failures
    2. anilvenkata_afk to track inclusion of HA+DVR patch for devstack-gate


People present (lines said)

  1. ihrachys (161)
  2. otherwiseguy (16)
  3. haleyb (16)
  4. manjeets (15)
  5. mlavalle (12)
  6. jlibosva (11)
  7. openstack (4)


Generated by MeetBot 0.1.4.